Jump to content

» «

All vehicles stuck in reverse? Weapons automatically aim?

1 reply to this topic
  • Dragonmaiden

    Player Hater

  • New Members
  • Joined: A week ago
  • United-States


Posted A week ago

My fiance just started having issues playing GTA V on a brand new PS4 - game worked fine, he was sniper-ing off of a building, then he jumped down, swam through some water, got out and tried to jump in a car but the car wouldnt go in anything but reverse. He tried a bike, same thing.


He also noticed that when he tires to use a weapon, it automatically starts aiming. 


Anyone have a fix for this? The controller is the one that came with the PS4

  • RedDagger

    Crash test dummy

  • Moderator
  • Joined: 24 Oct 2011
  • United-Kingdom
  • Best Ledby 2017
    Best Poster in Gaming 2017
    Best Topic 2017 [Microtransactions]
    Most Helpful Member 2017
    Most Helpful GTA Member 2017
    Campaign Poster Winner 2017
    Best Certified Crew 2017 [The Daily Globe]
    Next DLC Thread Page 4000 Winner
    Next DLC Thread Page 3000 Winner
    Best Ledby 2016
    Most Helpful 2016
    Quotable Notable Post of the Year 2016 ["sup"]
    Best Crew 2016 [The Daily Globe]
    Most Desperate Campaign Poster 2016
    Draw Contest Grand Prize 2016
    Most Desperate Campaign Poster 2015
    April Fools Winner 2015
    Best General Topic 2015 [GTAForums Newbie Guide 2.0]
    Helpfulness Award


Posted A week ago

Sounds like the left trigger is stuck, since that's the button to reverse/aim. If you can't fix it by messing around with the left trigger then I think your best bet is googling a fix for a stuck ps4 trigger, there's guides/videos on that stuff.

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users