Quantcast

Jump to content

» «
Photo

Need Help with OpenIV can can't drag and drop.

5 replies to this topic
truffleshuffle03
  • truffleshuffle03

    Peon

  • Members
  • Joined: 23 Oct 2013

#1

Posted 14 February 2018 - 05:53 AM Edited by truffleshuffle03, 14 February 2018 - 06:19 AM.

I am trying install mods into OPENIV for GTA 5 the problem I am having though is that if I do not run it in administrator mode I can not use OPENIV. The issue with that I can not drag and drop and for some reason If I do not use drag and drop the files will not work even if I use a workaround for the drag and drop


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#2

Posted 14 February 2018 - 10:16 AM

You no need to run OpenIV as administrator.
Why you can't use it as regular user?

truffleshuffle03
  • truffleshuffle03

    Peon

  • Members
  • Joined: 23 Oct 2013

#3

Posted 14 February 2018 - 01:14 PM

You no need to run OpenIV as administrator.
Why you can't use it as regular user?

I have to. It will not work without being used as administrator. If I do not run it as administrator every time I open the program it says error OpenIV does not have access to work with this folder. I even uninstalled and reinstalled it and when you are setting up OpenIV and click the gta 5 directory it shows no files in the folder and says there is nothing there unless I use administrator then it will show the files and I can use it. 


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#4

Posted 14 February 2018 - 03:43 PM

When you run it as admin do you see this?

04.gif


truffleshuffle03
  • truffleshuffle03

    Peon

  • Members
  • Joined: 23 Oct 2013

#5

Posted 14 February 2018 - 09:38 PM Edited by truffleshuffle03, 14 February 2018 - 09:46 PM.

When you run it as admin do you see this?

 

I do not think you understand what I am saying. Yes I have done that but OpenIV will not open and run unless I use the administration mode. If I try to run it not in administration mode I get a error say it dose not have access to that file even if I give it access like you showed. It just will not work. 


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#6

Posted 15 February 2018 - 07:37 AM

Show screenshot of the error OpenIV shows.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users