Quantcast

Jump to content

» «
Photo

Trouble posting pictures

Best Answer RedDagger, A week ago

Make sure you're posting a direct image address, i.e. something ending in .jpg, .png, .gif etc. Go to the full post


4 replies to this topic
Schemer
  • Schemer

  • Members
  • Joined: 27 Oct 2012
  • None

#1

Posted A week ago

Every attempt I make to create a post with a picture attached, I get a message saying that I am not allowed to use that image extension on this community. Was my permissions to post pictures taken away, or is this some bug I'm just discovering? Thanks.


RedDagger
  • RedDagger

    Crash test dummy

  • Moderator
  • Joined: 24 Oct 2011
  • United-Kingdom
  • Best Ledby 2017
    Best Poster in Gaming 2017
    Best Topic 2017 [Microtransactions]
    Most Helpful Member 2017
    Most Helpful GTA Member 2017
    Campaign Poster Winner 2017
    Best Certified Crew 2017 [The Daily Globe]
    Next DLC Thread Page 4000 Winner
    Next DLC Thread Page 3000 Winner
    Best Ledby 2016
    Most Helpful 2016
    Quotable Notable Post of the Year 2016 ["sup"]
    Best Crew 2016 [The Daily Globe]
    Most Desperate Campaign Poster 2016
    Draw Contest Grand Prize 2016
    Most Desperate Campaign Poster 2015
    April Fools Winner 2015
    Best General Topic 2015 [GTAForums Newbie Guide 2.0]
    Helpfulness Award

#2

Posted A week ago   Best Answer

Make sure you're posting a direct image address, i.e. something ending in .jpg, .png, .gif etc.
  • Algonquin Assassin likes this

Algonquin Assassin
  • Algonquin Assassin

    We're all looking for that special someone

  • Members
  • Joined: 14 Oct 2007
  • Australia
  • Best Moderator 2017
    Most Obsessive Name Changer 2016 (My unofficial GTAF annual award)
    Biggest Fanboy 2013, 2014, 2015
    Best Poster [GTA] 2014
    Best Member in the OGA 2012

#3

Posted A week ago

The best thing to do would be using a hosting site and copying and pasting the source address after uploading rather than just copying say from Google Images for example.


Schemer
  • Schemer

  • Members
  • Joined: 27 Oct 2012
  • None

#4

Posted A week ago

I use imgur for all my uploading needs, but for some reason I wasn't using a address with .png at the end. 

 

Thank you.

  • Algonquin Assassin and RedDagger like this

Am Shaegar
  • Am Shaegar

    Chartered Accountant

  • Members
  • Joined: 25 Aug 2017
  • None

#5

Posted A week ago

Every attempt I make to create a post with a picture attached, I get a message saying that I am not allowed to use that image extension on this community. Was my permissions to post pictures taken away, or is this some bug I'm just discovering? Thanks.

 

Everything is explained in the pinned topic of the Forum Support page. It exists to help the members in posting pictures.

 

After it is uploaded copy paste the URL (note: it has to end with an imagine extension e.g .png, .jpg, .gif)




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users