Quantcast

Jump to content

» «
Photo

DYOM doesn't play my audio files in stereo!

2 replies to this topic
Quietscheball
  • Quietscheball

    Player Hater

  • Members
  • Joined: 27 Jan 2018
  • Germany

#1

Posted 28 January 2018 - 05:44 PM

I have a problem with DYOM which I can't fix and nobody could give me a helpful answer. So I hope somebody here can help me out. Everytime when I took my audio files for my missions it plays the audio in mono in the mission. It is a stereo file, so why does DYOM plays it on mono? The worst part is I think im the only one with this issue. Everybody else I know didn't have this problem. The strange part is, when I create a mission on the mod called (GTA Anderius) the audio is all fine. It plays stereo audio files in STEREO

 

I'm using Cleo 4, DYOM V8.1


Chaos17
  • Chaos17

    Direct From Hell

  • Victim of The Pit™
  • Joined: 03 Oct 2017
  • Unknown

#2

Posted 29 January 2018 - 03:04 AM

Stereo files are made up of two channels.So maybe some of your “stereo” files could potentially contain mono audio and cause this problem.
But what format are you using to play the audio???


Quietscheball
  • Quietscheball

    Player Hater

  • Members
  • Joined: 27 Jan 2018
  • Germany

#3

Posted 4 hours ago

I use mp3 audio files which are in stereo and have 2 channels. But like I said before when I play the Mission in the game the music is in mono. it sounds awful





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users