Quantcast

Jump to content

» «
Photo

Weird bug in San Fierro

4 replies to this topic
Jish the Fish
  • Jish the Fish

    Player Hater

  • Members
  • Joined: 02 May 2017
  • United-States

#1

Posted 4 weeks ago Edited by Jish the Fish, 4 weeks ago.

Specs: 4 GB ram, Nvida 1050 GTX 4GB. Windows 10

I dont remember the texture mods i have, but i figured out the black world issue. it was a timecyc from x10 draw distance, but if you notice my lights are f*cked up along with the fog. not sure what could be causing it, tried clean game without mods and it was still there.

 

https://www.youtube....h?v=L0bNHygosz4


jaqub
  • jaqub

    buff nigga of the year

  • Members
  • Joined: 15 Jan 2017
  • None

#2

Posted 4 weeks ago

Remove gta_sa.set in the documents and try playing the game again.


ULTIMANTE.CVNT
  • ULTIMANTE.CVNT

    I slap girls butts for living

  • Members
  • Joined: 06 Jun 2017
  • Latvia

#3

Posted 4 weeks ago

Remove gta_sa.set in the documents and try playing the game again.

The .set file has nothing to do with this, bc this is a timecyc and/or texture bug.


Specs: 4 GB ram, Nvida 1050 GTX 4GB. Windows 10

I dont remember the texture mods i have, but i figured out the black world issue. it was a timecyc from x10 draw distance, but if you notice my lights are f*cked up along with the fog. not sure what could be causing it, tried clean game without mods and it was still there.

 

https://www.youtube....h?v=L0bNHygosz4

It has something to do with timecyc. Try downloading ps2 timecyc. just google it, or try to reinstall the game. Tell me what happens.


jaqub
  • jaqub

    buff nigga of the year

  • Members
  • Joined: 15 Jan 2017
  • None

#4

Posted 3 weeks ago

 

Remove gta_sa.set in the documents and try playing the game again.

The .set file has nothing to do with this, bc this is a timecyc and/or texture bug.


Specs: 4 GB ram, Nvida 1050 GTX 4GB. Windows 10

I dont remember the texture mods i have, but i figured out the black world issue. it was a timecyc from x10 draw distance, but if you notice my lights are f*cked up along with the fog. not sure what could be causing it, tried clean game without mods and it was still there.

 

https://www.youtube....h?v=L0bNHygosz4

It has something to do with timecyc. Try downloading ps2 timecyc. just google it, or try to reinstall the game. Tell me what happens.

 

 

Your modified timecycle is able to manipulate the settings, since the timcycle setted the draw distance above the minimal option.


jaqub
  • jaqub

    buff nigga of the year

  • Members
  • Joined: 15 Jan 2017
  • None

#5

Posted 3 weeks ago

Anyways, if the problem lies on the timecycle, configure it correctly.

It could be also a bug by the zone.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users