Quantcast

Jump to content

» «
Photo

"Most Liked Content" don't work.

Best Answer RedDagger, 4 weeks ago

It takes a long time to load - give it a minute or two and it'll get there eventually. Not sure why it takes so long to load, though.

E: yeah I just time it manually and it took 1:20 to load. Go to the full post


1 reply to this topic
MrFinger
  • MrFinger

    Pointing Finger

  • Members
  • Joined: 14 Oct 2017
  • Poland

#1

Posted 4 weeks ago

I got a problem, when I click "Most Liked Content" (at down right) its just loads forever. Any solution?


RedDagger
  • RedDagger

    Crash test dummy

  • Moderator
  • Joined: 24 Oct 2011
  • United-Kingdom
  • Best Ledby 2017
    Best Poster in Gaming 2017
    Best Topic 2017 [Microtransactions]
    Most Helpful Member 2017
    Most Helpful GTA Member 2017
    Campaign Poster Winner 2017
    Best Certified Crew 2017 [The Daily Globe]
    Next DLC Thread Page 4000 Winner
    Next DLC Thread Page 3000 Winner
    Best Ledby 2016
    Most Helpful 2016
    Quotable Notable Post of the Year 2016 ["sup"]
    Best Crew 2016 [The Daily Globe]
    Most Desperate Campaign Poster 2016
    Draw Contest Grand Prize 2016
    Most Desperate Campaign Poster 2015
    April Fools Winner 2015
    Best General Topic 2015 [GTAForums Newbie Guide 2.0]
    Helpfulness Award

#2

Posted 4 weeks ago   Best Answer

It takes a long time to load - give it a minute or two and it'll get there eventually. Not sure why it takes so long to load, though.

E: yeah I just time it manually and it took 1:20 to load.
  • MrFinger likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users