Quantcast

Jump to content

» «
Photo

GTA San Andreas Remastered Crash

Best Answer Official General, 21 January 2018 - 03:04 AM

 

I used to have this mod installed in my game and it works pretty muchly fine! Does your game have any other mods installed?

Nope... I used the Rockstar Nexus' Downgrader and it crashes everytime I want to downgrade and if I want to start the game (with the remastering mods installed from this downgrader) the game tells me that the game is unknown and an error from the open limiter adjuster that it can not detect the version of the game and then the game won't start.


I know what the issue is, because I had exact same problem you had last year.

Like you, I have the European copy of GTA SA retail disc version 2, and the Nexus Downgrader just would not work with it, kept getting UNKOWN GAME error. So I gave up with it, bought SA on Steam and downgraded it with Nexus, this time it worked perfectly. But I don’t want to play a modded SA and depend on Steam(which updates SA all the time and sometimes messes up the mods if you need to reinstall), and it’s only now I realised that for a retail disc version to be downgraded by Nexus, it has to be a US v2, that’s what the mod states. I have just ordered a US v2 retail disc copy for myself in case I get more issues with the Steam version, but if you don’t want to do that, you can try buying it from Steam, it’s cheap.

 

For now, just buy the Steam version and downgrade it with Nexus, as its much easier. But you must create a copy of the downgraded game in a new file and play SA from there as a non-Steam game, then you uninstall the Steam version. 

Go to the full post


19 replies to this topic

Poll: random poll from me (8 member(s) have cast votes)

??

  1. GTFO NOOB (4 votes [50.00%])

    Percentage of vote: 50.00%

  2. I can help!!! (0 votes [0.00%])

    Percentage of vote: 0.00%

  3. Are you sure it isn't a simple thing to solve?? (2 votes [25.00%])

    Percentage of vote: 25.00%

  4. What is with this topic here??! (2 votes [25.00%])

    Percentage of vote: 25.00%

  5. BANNED!! (0 votes [0.00%])

    Percentage of vote: 0.00%

Vote Guests cannot vote
Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#1

Posted 15 January 2018 - 09:36 PM

I installed the mod for remastered gta san andreas from here http://www.gamemoddi...astered-pc.htmland from there whenever I try to start a new game or load a save game the loading screen appears, loads about half of the bar, stops and after a second I get the message: gta_sa.exe stopped working...

I have:- GTX 1060 G1 Gaming

           -i5 7400 @ 3.00 GHz kaby lake

           -8 gb of ram

           - Windows 10 Pro N

 


Official General
  • Official General

    I'm from Broker, LC, we always carry heat around here.

  • Members
  • Joined: 13 Apr 2010
  • None

#2

Posted 15 January 2018 - 09:52 PM

Forget that.

 

Use SkyGFX with Project 2DFX, its much better. No crashes, nothing. 


Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#3

Posted 16 January 2018 - 06:40 AM

Some tutorials on how to install those please??


The_Human
  • The_Human

    GNU/ Member Title

  • Members
  • Joined: 31 Dec 2015
  • Mars

#4

Posted 16 January 2018 - 06:56 AM

Get Silent's ASI loader and paste the .asi files and .ini in the root directory.


Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#5

Posted 16 January 2018 - 08:34 AM

Sorry for being a noob in the modding comunity but the root directory is where I installed the game?


Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#6

Posted 16 January 2018 - 08:40 AM

I put 'em in the game directory and now the game crashes and I think if I remove those files the game launches perfectly...nope, now everytime I launch the game it crashes... even if I remove the files.


Gian_Yagami
  • Gian_Yagami

    Peon

  • Members
  • Joined: 08 Nov 2011
  • None

#7

Posted 16 January 2018 - 08:53 AM

Sorry for being a noob in the modding comunity but the root directory is where I installed the game?

Yes, root dir means where you gta_sa.exe located

Official General
  • Official General

    I'm from Broker, LC, we always carry heat around here.

  • Members
  • Joined: 13 Apr 2010
  • None

#8

Posted 16 January 2018 - 12:27 PM Edited by Official General, 16 January 2018 - 12:28 PM.

Some tutorials on how to install those please??

 

http://gtaforums.com...eas-downgrader/

 

With the click of a mouse a few times, this does it all for you, its an autoinstaller. Click everything to install except for the two SA online MP mods. 


Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#9

Posted 17 January 2018 - 06:26 PM

Installed that, downgraded, checked the mods that I wanted and let them install and when I wanted to launch the game it gave me 2 errors.. one from the limit adjuster and one with "unknown game"... I wanted to get the errors again so I could give more detail but the second time the game just hasn t even gave me those 2 errors.


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#10

Posted 17 January 2018 - 06:38 PM Edited by LaDiDa, 17 January 2018 - 06:40 PM.

You're using the wrong exe, launch from gta_sa.exe not gta-sa.exe (steam exe can't run most mods).

If there is no gta-sa.exe try replacing gta_sa.exe with a v1.0 exe (use google).

Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#11

Posted 17 January 2018 - 07:18 PM

You're using the wrong exe, launch from gta_sa.exe not gta-sa.exe (steam exe can't run most mods).

I ain t using the steam version... i use the cd version 2.0 downgraded to 1.0 from this program.

If there is no gta-sa.exe try replacing gta_sa.exe with a v1.0 exe (use google).


Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#12

Posted 18 January 2018 - 08:49 AM

LaDiDa I ain't using the steam version, I use the CD version 2.0 downgraded to 1.0.


Cr0w
  • Cr0w

    Scarecrow

  • Members
  • Joined: 28 Dec 2017
  • Philippines

#13

Posted 18 January 2018 - 11:15 AM

I used to have this mod installed in my game and it works pretty muchly fine! Does your game have any other mods installed?


Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#14

Posted 18 January 2018 - 04:37 PM

I used to have this mod installed in my game and it works pretty muchly fine! Does your game have any other mods installed?

Nope... I used the Rockstar Nexus' Downgrader and it crashes everytime I want to downgrade and if I want to start the game (with the remastering mods installed from this downgrader) the game tells me that the game is unknown and an error from the open limiter adjuster that it can not detect the version of the game and then the game won't start.


Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#15

Posted 18 January 2018 - 09:08 PM

Meh... I guess I'll have to cope with the fact that I have this bad luck even on the best PC out there... I am not able to install any mode... not even the FPS mode although I followed the instructions carefully.


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#16

Posted 18 January 2018 - 09:23 PM

Replace the exe you got after downgrading with a v1.0 hoodlum exe. If that doesn't work then I don't know.


Official General
  • Official General

    I'm from Broker, LC, we always carry heat around here.

  • Members
  • Joined: 13 Apr 2010
  • None

#17

Posted 21 January 2018 - 03:04 AM   Best Answer Edited by Official General, 21 January 2018 - 06:36 PM.

 

I used to have this mod installed in my game and it works pretty muchly fine! Does your game have any other mods installed?

Nope... I used the Rockstar Nexus' Downgrader and it crashes everytime I want to downgrade and if I want to start the game (with the remastering mods installed from this downgrader) the game tells me that the game is unknown and an error from the open limiter adjuster that it can not detect the version of the game and then the game won't start.


I know what the issue is, because I had exact same problem you had last year.

Like you, I have the European copy of GTA SA retail disc version 2, and the Nexus Downgrader just would not work with it, kept getting UNKOWN GAME error. So I gave up with it, bought SA on Steam and downgraded it with Nexus, this time it worked perfectly. But I don’t want to play a modded SA and depend on Steam(which updates SA all the time and sometimes messes up the mods if you need to reinstall), and it’s only now I realised that for a retail disc version to be downgraded by Nexus, it has to be a US v2, that’s what the mod states. I have just ordered a US v2 retail disc copy for myself in case I get more issues with the Steam version, but if you don’t want to do that, you can try buying it from Steam, it’s cheap.

 

For now, just buy the Steam version and downgrade it with Nexus, as its much easier. But you must create a copy of the downgraded game in a new file and play SA from there as a non-Steam game, then you uninstall the Steam version. 


Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#18

Posted 22 January 2018 - 06:56 AM

 

 

I used to have this mod installed in my game and it works pretty muchly fine! Does your game have any other mods installed?

Nope... I used the Rockstar Nexus' Downgrader and it crashes everytime I want to downgrade and if I want to start the game (with the remastering mods installed from this downgrader) the game tells me that the game is unknown and an error from the open limiter adjuster that it can not detect the version of the game and then the game won't start.


I know what the issue is, because I had exact same problem you had last year.

Like you, I have the European copy of GTA SA retail disc version 2, and the Nexus Downgrader just would not work with it, kept getting UNKOWN GAME error. So I gave up with it, bought SA on Steam and downgraded it with Nexus, this time it worked perfectly. But I don’t want to play a modded SA and depend on Steam(which updates SA all the time and sometimes messes up the mods if you need to reinstall), and it’s only now I realised that for a retail disc version to be downgraded by Nexus, it has to be a US v2, that’s what the mod states. I have just ordered a US v2 retail disc copy for myself in case I get more issues with the Steam version, but if you don’t want to do that, you can try buying it from Steam, it’s cheap.

 

For now, just buy the Steam version and downgrade it with Nexus, as its much easier. But you must create a copy of the downgraded game in a new file and play SA from there as a non-Steam game, then you uninstall the Steam version. 

 

Finally, thank you. I already have it bought on steam as I caught it on sale last summer and bought it for 2-3 euros.

I knew someday I'll need it... umm I didn t I just bought it coz it was on sale xD. Ty for the advice again.


CoolMods
  • CoolMods

    If you set your last active to private you're f*cking edgy

  • Victim of The Pit™
  • Joined: 26 Jun 2017
  • Romania

#19

Posted 22 January 2018 - 04:08 PM Edited by CoolMods, 22 January 2018 - 04:09 PM.

Why do you wanna play a mod that makes CJ look ugly and add sh*tty GTA 5 cars?


Dubl33
  • Dubl33

    Player Hater

  • Members
  • Joined: 15 Jan 2018
  • Romania

#20

Posted 22 January 2018 - 05:52 PM

Why do you wanna play a mod that makes CJ look ugly and add sh*tty GTA 5 cars?

I want to imrpove the look of the game and I don t find anything that does it... perfectly.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users