Quantcast

Jump to content

» «
Photo

Tried every fix for Win10 ENB. Nothing's working...

Best Answer Razorhoof78, 6 days ago

Stumbled on this:

 

It works. Make sure AA is off in the game's settings. Latest d3d9.dll is working. Scanned the download and came up clean. Thanks whoever you are!

Go to the full post


4 replies to this topic
Razorhoof78
  • Razorhoof78

    Player Hater

  • Members
  • Joined: 09 Nov 2011

#1

Posted A week ago Edited by Razorhoof78, A week ago.

Running my original v1.0 disc copy of SA on Win10x64. I've set the .exe to run in every compatibility mode and as admin, tried McFly's windows fix and tried running d3d9 through modloader. All these steps on both clean and lightly modded installs. Nothing. The game doesn't start and runs as a background process in Task Manager. I can get it to start if I use ENB v0158 instead of v0248 or v0301 but it causes problems because they're missing ENB features of the newer .dlls. My rig is more than enough to run ENB: Google isn't giving me anything I haven't already tried.

 

7700k

[email protected]

GTX1070sc

 

Mod List:

 

-ASI Loader

-GInput

-Limit Adjuster 4.3

-Silent Patch

-SRT3

-Hot Coffee

 

EDIT: I've disabled all the gamebar and XBox crap in Windows. No overlays at all (NVidia, Afterburner, etc...).


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#2

Posted A week ago

You're just out of luck. It'll never run for you so just accept that. It won't work for me as well, it'll run gta_sa.exe and show in taskmanager but not actually show the game window (I was interested in the soft particles option).

Razorhoof78
  • Razorhoof78

    Player Hater

  • Members
  • Joined: 09 Nov 2011

#3

Posted 6 days ago   Best Answer

Stumbled on this:

 

It works. Make sure AA is off in the game's settings. Latest d3d9.dll is working. Scanned the download and came up clean. Thanks whoever you are!

  • LaDiDa likes this

guard3
  • guard3

    Liberty City's Finest

  • Members
  • Joined: 21 Jul 2013
  • Greece

#4

Posted 5 days ago

Mark as solved :D


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#5

Posted 5 days ago

Works for me as well, for anyone experiencing crashes after a while: place the D3d9.dll in modloader (it magically fixed the crash).




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users