Quantcast

Jump to content

» «
Photo

Minimap not working.

3 replies to this topic
Jammsbro
  • Jammsbro

    Pogo 4 life

  • Members
  • Joined: 06 Dec 2014
  • Scotland

#1

Posted A week ago

My minimap isn't working properly. It show icons and players but no actual map or roads.

 

Have already reset the game more than once and it's still doing it.

 

Anyone had this or know a fix for it?


Sanches
  • Sanches

    Rider boi

  • Members
  • Joined: 11 Feb 2017
  • None
  • [Snapmatic Awards 2017] Best Funny Snap
    Best Event 2017
    Best New GTA Member 2017
    Next DLC Thread Page 4000 Winner

#2

Posted A week ago

Check your settings. Theres following options: full minimap or just blips.

  • Jammsbro likes this

MrClownSocks
  • MrClownSocks

    MrClownSocks

  • Members
  • Joined: 11 Dec 2017
  • United-States

#3

Posted A week ago Edited by MrClownSocks, A week ago.

My minimap isn't working properly. It show icons and players but no actual map or roads.
 
Have already reset the game more than once and it's still doing it.
 
Anyone had this or know a fix for it?

Do you have expanded radar enabled? Try disabling expanded. Then a few minutes later re-expand. This happened to me during a mission the other day.

EDIT: My mini map was in like a zoomed in state. So I might be misreading your problem.

Jammsbro
  • Jammsbro

    Pogo 4 life

  • Members
  • Joined: 06 Dec 2014
  • Scotland

#4

Posted A week ago

Check your settings. Theres following options: full minimap or just blips.

Thanks man :)

  • Sanches likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users