Quantcast

Jump to content

» «
Photo

Apostrophe‘s not appearing.

Best Answer RedDagger, 11 January 2018 - 02:22 PM

Aye, there was a topic made on this a couple months ago, guess it's still not fixed - iOS I'm assuming?

Tried a bit o' searching and the only thing I found was turning off smart puntuation, see if that helps. Go to the full post


2 replies to this topic
Neon_Dreaming
  • Neon_Dreaming

    __________

  • Victim of The Pit™
  • Joined: 06 Jul 2016
  • None

#1

Posted 11 January 2018 - 02:13 PM Edited by Neon_Dreaming, 11 January 2018 - 02:23 PM.

Hi, im on the mobile site and apostrophes are not appearing for me. Does anyone else have the same issue.

Testing below.
Its hers they're
testing

Her's he's they're

E-They dont appear and when I go to edit post to put them in they are not there.

E- autocorrect put the comma in for theyre. But the issue still remains. Quotation marks also dont work.

RedDagger
  • RedDagger

    Crash test dummy

  • Moderator
  • Joined: 24 Oct 2011
  • United-Kingdom
  • Best Ledby 2017
    Best Poster in Gaming 2017
    Best Topic 2017 [Microtransactions]
    Most Helpful Member 2017
    Most Helpful GTA Member 2017
    Campaign Poster Winner 2017
    Best Certified Crew 2017 [The Daily Globe]
    Next DLC Thread Page 4000 Winner
    Next DLC Thread Page 3000 Winner
    Best Ledby 2016
    Most Helpful 2016
    Quotable Notable Post of the Year 2016 ["sup"]
    Best Crew 2016 [The Daily Globe]
    Most Desperate Campaign Poster 2016
    Draw Contest Grand Prize 2016
    Most Desperate Campaign Poster 2015
    April Fools Winner 2015
    Best General Topic 2015 [GTAForums Newbie Guide 2.0]
    Helpfulness Award

#2

Posted 11 January 2018 - 02:22 PM   Best Answer

Aye, there was a topic made on this a couple months ago, guess it's still not fixed - iOS I'm assuming?

Tried a bit o' searching and the only thing I found was turning off smart puntuation, see if that helps.
  • Neon_Dreaming likes this

Neon_Dreaming
  • Neon_Dreaming

    __________

  • Victim of The Pit™
  • Joined: 06 Jul 2016
  • None

#3

Posted 11 January 2018 - 02:24 PM

Yep turned off smart punctuation worked, thank you RedDagger.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users