Quantcast

Jump to content

» «
Photo

Can someone please help me with this problem/glitch regarding my Blitz Play getaway location? Has anyone had this happen to them?

4 replies to this topic
LucidLocomotive
  • LucidLocomotive

    Gouranga!

  • Members
  • Joined: 08 Nov 2017
  • United-States

#1

Posted 09 January 2018 - 06:59 PM

I'm sorry to reposthis but I cant seem to find anything through the searchbar or on any other forum or google search that addresses this unusual glitch, and I cant posto the official Rockstar community support because I haven't been a member of the social club for a month quite yet. So I'm posting abouthe same inquiry but going into greater detail about it here.

 

 I just played blitz play for the first time on my current playthrough, and the getaway location I was taken to was not the one that I set.  The getaway car was also different. I had a silver truck parked near a mine/steel mill kind of place, but during the mission I was taken to a black sedan under a bridge. 

 

Does anyone know why this might have happened? or has anyone else had this happen to them? And more importantly, could this possibly mean that I have a bad save file and might run into more problems bug-wise later on in the game? I would really appreciate any help with this so I can finally have some closure. 


Deadman2112
  • Deadman2112

    <i> C U, you filthy shoe thieving shoe thief!

  • Members
  • Joined: 18 Nov 2013
  • United-States

#2

Posted 09 January 2018 - 08:40 PM Edited by Deadman2112, 09 January 2018 - 08:45 PM.

Think I remember this happening once when I was on ps3

This is just a guess but maybe it's due to multiple saves?

Also you might want to list the platform you are playing the game on

LucidLocomotive
  • LucidLocomotive

    Gouranga!

  • Members
  • Joined: 08 Nov 2017
  • United-States

#3

Posted 09 January 2018 - 09:32 PM

I forgoto mention, this is on PS4 and I had only one save up to that point.


LucidLocomotive
  • LucidLocomotive

    Gouranga!

  • Members
  • Joined: 08 Nov 2017
  • United-States

#4

Posted 10 January 2018 - 04:10 AM

Please! Anybody?


Deadman2112
  • Deadman2112

    <i> C U, you filthy shoe thieving shoe thief!

  • Members
  • Joined: 18 Nov 2013
  • United-States

#5

Posted 10 January 2018 - 04:34 AM Edited by Deadman2112, 10 January 2018 - 07:28 PM.

when it comes to asking for help, patience is a virtue. If someone with the answer reads it, I'm quite sure you'll get a response.

...but if the mission is able to be completed, and this is the only issue you're experiencing.
I would say just keep going




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users