Quantcast

Jump to content

» «
Photo

San Andreas MMGE 3 problem

Best Answer bednrjan, A week ago

I trough all but it not workd. still same problem.. but thank you.. with this downgraded patch has game more better graphic. Thank you so much again

Go to the full post


7 replies to this topic
bednrjan
  • bednrjan

    Player Hater

  • Members
  • Joined: A week ago
  • Slovakia

#1

Posted A week ago

Hi! Can you help me please with one problem? I have GTA: San Andreas on the steam.

I wanted to get there MMGE 3 graphic mod for better graphic quality in the game.

I get all files into the game file and everything if fine but.. I have still NIGHT 

When game start on 6:00 or 12:00 I have still night.. all day i have night. 

Can you somebody help me with this problem please?

This mod seems to be very nice.


MrFinger
  • MrFinger

    Pointing Finger

  • Members
  • Joined: 14 Oct 2017
  • Poland

#2

Posted A week ago

Do you downgraded the game?

guard3
  • guard3

    Liberty City's Finest

  • Members
  • Joined: 21 Jul 2013
  • Greece

#3

Posted A week ago

That font though :p

bednrjan
  • bednrjan

    Player Hater

  • Members
  • Joined: A week ago
  • Slovakia

#4

Posted A week ago

What do you mean downgraded? if you mena version of game, I have standard steam version of game. I trough reinstal game, and add this mod again, I trough  start as admin, or with any compatibity and still same problem.


MrFinger
  • MrFinger

    Pointing Finger

  • Members
  • Joined: 14 Oct 2017
  • Poland

#5

Posted A week ago

What do you mean downgraded? if you mena version of game, I have standard steam version of game. I trough reinstal game, and add this mod again, I trough  start as admin, or with any compatibity and still same problem.

Watch this and this video.


bednrjan
  • bednrjan

    Player Hater

  • Members
  • Joined: A week ago
  • Slovakia

#6

Posted A week ago Edited by bednrjan, A week ago.

Thank you very much . You helped me. Now it runs fine and graphic is nice without mod. I have last one problem.. When I get there this MMGE 3 mod, it makes me problems with textures.. I can see it like this https://ibb.co/fAtyxR  or  https://ibb.co/e1kp46    (try to copy and paste it) .. Do you know why it makes me this? 


MrFinger
  • MrFinger

    Pointing Finger

  • Members
  • Joined: 14 Oct 2017
  • Poland

#7

Posted A week ago

 

Known issues:
(all these issues are not MMGE's fault but are caused by newest ENB DLL)

  • Partial incompatibility with Windows 8/8.1. Possible fix which works for 50% of users is using modloader: install ENB as usual and move d3d9.dll, enbseries.ini and enblocal.ini to GTASA\modloader\enb\ folder, the rest stays where it is. This doesn't work for everyone though
  • Needs DirectX redistributable. If your game doesn't start, reinstall DX setup from GTASA disk or use this one.
  • If "procedure entry not found" error appears, update your GeForce Experience to at least 2.1.2 or newer.
  • Blackscreen ingame (although minimap and HUD visible). Stealer protection kicked in. You need to copy the "Copyright_by_MartyMcFly.png" file to your GTA folder, too. If that doesn't work: possible fix is deleting the gta_sa.set file (sets all graphical and control options to default) in GTA San Andreas User files (located in My Documents). User "ByteCode2014" suggests that it could be Threaded Optimization in Nvidia CP, disable it. Or better, set everything in Nvidia CP to "Use Application Settings"
  • Not compatible to old cards which ran older ENB's fine.

Maybe this will help?


bednrjan
  • bednrjan

    Player Hater

  • Members
  • Joined: A week ago
  • Slovakia

#8

Posted A week ago   Best Answer Edited by bednrjan, A week ago.

I trough all but it not workd. still same problem.. but thank you.. with this downgraded patch has game more better graphic. Thank you so much again





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users