Quantcast

Jump to content

» «
Photo

Game window not popping up because of OpenIV.

  • This topic is locked This topic is locked

Best Answer Chanas, 19 January 2018 - 05:05 PM

Now it works!! Thank you OpenIV Team for great support!! Btw it was menyoo.asi causing this.

Go to the full post


15 replies to this topic
Chanas
  • Chanas

    Player Hater

  • Members
  • Joined: 03 Jan 2018
  • Estonia

#1

Posted 03 January 2018 - 04:22 PM

Tried to play the game today but could not because of this issue its either:ASI loader or OpenIV.asi.So if i open my game the little social club ui pops up and then nothing it shows im in-game but not and it doesnt show the game in task manger but when i disable ASI loader the game works fine.Please fix OpenIV team.


Chanas
  • Chanas

    Player Hater

  • Members
  • Joined: 03 Jan 2018
  • Estonia

#2

Posted 07 January 2018 - 08:15 PM

Any fixes? Having the same problem? Let me know


Chanas
  • Chanas

    Player Hater

  • Members
  • Joined: 03 Jan 2018
  • Estonia

#3

Posted 08 January 2018 - 01:58 PM Edited by Chanas, 08 January 2018 - 04:08 PM.

Update:After awhile my game brings up the error screen where i can retry or go safe mode. (To get the screen it takes about 4 mins before that its just showing the blue loading circle next to my cursor)


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#4

Posted 09 January 2018 - 04:31 PM

Show your openiv.log and asiloader.log

Chanas
  • Chanas

    Player Hater

  • Members
  • Joined: 03 Jan 2018
  • Estonia

#5

Posted 09 January 2018 - 07:00 PM Edited by Chanas, 09 January 2018 - 07:01 PM.

76ed123b877e69a8bdd204649a0c774e.png

Openiv.log doesnt exist.


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#6

Posted 11 January 2018 - 04:45 PM

Make sure you have latest version of OpenIV.ASI installed through ASI Manager.

Chanas
  • Chanas

    Player Hater

  • Members
  • Joined: 03 Jan 2018
  • Estonia

#7

Posted 13 January 2018 - 10:12 AM Edited by Chanas, 13 January 2018 - 10:16 AM.

I do have the latest 1 installed through asi manger (i dont know if it helps but i moved my game to ssd and since then the problems have being happening so i moved it back to my original drive and it did not change it)


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#8

Posted 15 January 2018 - 08:39 AM

Reinstall OpenIV.ASI in ASI Manager and show your log files.


Chanas
  • Chanas

    Player Hater

  • Members
  • Joined: 03 Jan 2018
  • Estonia

#9

Posted 17 January 2018 - 05:38 PM Edited by Chanas, 17 January 2018 - 05:39 PM.

Still no logfile for openiv.asi and the asiloader is excatly the same.


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#10

Posted 18 January 2018 - 04:48 AM

What is the size of OpenIV.ASI in your game folder?

Chanas
  • Chanas

    Player Hater

  • Members
  • Joined: 03 Jan 2018
  • Estonia

#11

Posted 18 January 2018 - 01:23 PM

23fd28bfe879a47de9fcf95a9f651b2d.png


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#12

Posted 18 January 2018 - 03:55 PM

Show the exact size, in the file properties.

Chanas
  • Chanas

    Player Hater

  • Members
  • Joined: 03 Jan 2018
  • Estonia

#13

Posted 18 January 2018 - 05:39 PM

0b5fb61f5333e0165e9f7d24ea0d8b06.png


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#14

Posted 18 January 2018 - 08:36 PM

Try it without any other ASI files.

Chanas
  • Chanas

    Player Hater

  • Members
  • Joined: 03 Jan 2018
  • Estonia

#15

Posted 19 January 2018 - 05:05 PM   Best Answer Edited by Chanas, 19 January 2018 - 05:14 PM.

Now it works!! Thank you OpenIV Team for great support!! Btw it was menyoo.asi causing this.


Meatpie711
  • Meatpie711

    Player Hater

  • Members
  • Joined: 16 Dec 2015
  • Australia

#16

Posted 4 weeks ago Edited by Meatpie711, 4 weeks ago.

 dw





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users