Quantcast

Jump to content

» «
Photo

MMGE 3.0 HELP

3 replies to this topic
sTaT11Cz
  • sTaT11Cz

    Aye Aye Captain!

  • Members
  • Joined: 05 Dec 2017
  • None

#1

Posted 31 December 2017 - 08:19 AM

Hey, guys! I installed MMGE 3.0 on my GTA SA (Windows 10). When I started it, it worked perfectly! But when I went outside my house, I saw that the vehicles and the bridges have too dark shadows which hides the whole body of CJ and vehicle shadow hides CJ's leg. Help please. Is there anything I can do to make the shadows normal? 


LaDiDa
  • LaDiDa

    I'm only human

  • Members
  • Joined: 12 Jul 2016
  • Netherlands

#2

Posted 31 December 2017 - 08:28 AM

Install finished mods only? MMGE 3.0 is an unfinished project with lots of bugs and glitches, I doubt there's anything you can do to fix them.

NorthRock
  • NorthRock

    DYOM Reviewer

  • Members
  • Joined: 24 Feb 2018
  • India

#3

Posted 2 weeks ago

Hey, guys! I installed MMGE 3.0 on my GTA SA (Windows 10). When I started it, it worked perfectly! But when I went outside my house, I saw that the vehicles and the bridges have too dark shadows which hides the whole body of CJ and vehicle shadow hides CJ's leg. Help please. Is there anything I can do to make the shadows normal? 

Press SHIFT+ENTER and then disable shadows..


Marty McFly
  • Marty McFly

    We've tried nothing and we're all out of ideas!

  • Feroci
  • Joined: 07 Nov 2010
  • Germany
  • Contribution Award [Mods]

#4

Posted 2 weeks ago

I developed MMGE 3 on a very bad display which was actually a TV with little to no calibration options,so the tonemapping and color grading is off.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users