Quantcast

Jump to content

» «
Photo

Crashing on Start-up

3 replies to this topic
liamjonmcd
  • liamjonmcd

    Player Hater

  • Members
  • Joined: 11 Mar 2015
  • United-Kingdom

#1

Posted 30 December 2017 - 10:01 PM

I recently bought EFLC. Whenever I try the load the game, it freezes on the first screen with all the copyright stuff. I know the PC version of GTA IV/EFLC isn't the best, but does anyone know how to solve this.

Thanks.


TQR12345
  • TQR12345

    DYOM Designer [IsiX123]

  • Members
  • Joined: 26 Nov 2017
  • Albania

#2

Posted 30 December 2017 - 11:01 PM

Where did you buy it from? Steam?


Danzhy
  • Danzhy

    Player Hater

  • New Members
  • Joined: 30 Jan 2018
  • Russia

#3

Posted 30 January 2018 - 02:16 PM Edited by Danzhy, 30 January 2018 - 02:22 PM.

For Steam version:
1.Right click on GTA IV in your library
2.Select "Properties"
3.Select "Set launch options"
4.Type in: "-windowed" (without quotes).
5.Launch the game.
6.Press "home" button to use your mouse freely
7.Press the square to make the game more comfortable to play.
8.Press "home" again

For Non-Steam version:
1.Create commandline.txt on your desktop.
2.Open commandline.txt
3.Write the following command: -windowed
4.Close and save commandline.txt
5.Copy commandline.txt
6.Paste the file into your GTA IV folder.
7.Press "home" button to use your mouse freely.
8.Press the square to make the game more comfortable to play.
9.Press "Home" again.
-------------------------------------------
I had the same problem.
This is the only one known fix for now.
I hope it helped.

Gunnalingus
  • Gunnalingus

    Mack Pimp

  • Members
  • Joined: 25 Mar 2009
  • None

#4

Posted 07 February 2018 - 12:21 AM

Ususally launchung gane again should solve the probleM, If not, delete old savegames-





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users