Quantcast

Jump to content

» «
Photo

New Script Hook V Crashing my game

15 replies to this topic
xXBulletzXx
  • xXBulletzXx

    Player Hater

  • Members
  • Joined: 17 Dec 2017
  • Portugal

#1

Posted 18 December 2017 - 06:43 PM Edited by xXBulletzXx, 18 December 2017 - 06:44 PM.

Does anyone game crashes while the new script hook is installed? because everytime i try to get into the game it gets me the social club log in and then my game starts loading.... but then instahead of the game load the mouse wheel starts bliping (the blue wheel on the mouse) and then i get "GTAV exited unexpectedly" message.

 

My mods:

 

Car Mods: I used them before new script hook came out soo thats not the case

 

ASI:

 

NFS Spike Mod

Open Interiors

Menyoo

ACSPatch

 

Scripts Folder:

 

CCTM (Car Carrier Trailer Mod)

Clumsy Character

Drag Meets

Map Editor

PDMCD4 (Premium Deluxe Motorport)

In search of rare cars

Simeon Repo V

Thermal Vision

Thorwing Knives

VAutodrive

 

pls help :(

  • KENNYOUT3 likes this

BnoeDone
  • BnoeDone

    Player Hater

  • New Members
  • Joined: 18 Dec 2017
  • Israel

#2

Posted 18 December 2017 - 08:10 PM

It's like that even to me but for some reason if you delete the ScriptHookV.dll file from the folder the game will work fine


xXBulletzXx
  • xXBulletzXx

    Player Hater

  • Members
  • Joined: 17 Dec 2017
  • Portugal

#3

Posted 18 December 2017 - 08:11 PM

It's like that even to me but for some reason if you delete the ScriptHookV.dll file from the folder the game will work fine


Ikr

_CP_
  • _CP_

    Boss

  • Feroci
  • Joined: 27 Dec 2007
  • Poland
  • Best Vehicle 2017 [IVPack]
    Most Helpful Modding 2016 [Runner-up]
    Best Vehicle 2016 [IVPack]
    Best Map 2013 "ViceCityStories PC Edition"

#4

Posted 18 December 2017 - 08:20 PM

Remove Menyoo.

  • Kiyone_Alien_Cop and jedijosh920 like this

KENNYOUT3
  • KENNYOUT3

    KENNYOUT3 On Youtube

  • Members
  • Joined: 16 Jun 2016
  • United-States

#5

Posted 18 December 2017 - 10:58 PM

Remove Menyoo.

after i deleted menyoo it loads up and half way through loading the actual game it crashes


xXBulletzXx
  • xXBulletzXx

    Player Hater

  • Members
  • Joined: 17 Dec 2017
  • Portugal

#6

Posted 18 December 2017 - 11:40 PM Edited by xXBulletzXx, 19 December 2017 - 12:59 AM.

Remove Menyoo.


Well i removed menyoo and it worked but now i need a mod menu that detects addon cars....


Securityman1256
  • Securityman1256

    Player Hater

  • Members
  • Joined: 17 Dec 2017
  • Canada

#7

Posted 19 December 2017 - 05:25 AM

Game is glitchy with Simple Zombie Mod. Strange things happening within game play.


suicidehummer
  • suicidehummer

    This post will self destruct in 3... 2... 1...

  • Members
  • Joined: 08 Jul 2011
  • None

#8

Posted 19 December 2017 - 07:10 AM

Remove Menyoo.

 

I don't have Menyoo and it's not working. Keeps dying at the bikini girl loading page, right at the start.

 

Are all .dlls supposed to be in the script folder?


faria
  • faria

    Player Hater

  • Members
  • Joined: 17 Jul 2015
  • Brazil

#9

Posted 19 December 2017 - 11:17 AM

I have literally just ScriptHookV.dll, NativeTrainer.asi and dinput8.dll installed. 
The game crashes during loading just like OP. I don't have Menyoo. 


sjaak327
  • sjaak327

    Boss

  • Feroci
  • Joined: 01 Dec 2008
  • None
  • Modding Contribution Award

#10

Posted 19 December 2017 - 12:21 PM

I have literally just ScriptHookV.dll, NativeTrainer.asi and dinput8.dll installed. 
The game crashes during loading just like OP. I don't have Menyoo.


Are you sure you don't have .net script hook ?

I have literally just scripthookv.dll + trainerv.asi and working just fine. Be aware, messing with gameconfig.xml could also lead to a crash.

faria
  • faria

    Player Hater

  • Members
  • Joined: 17 Jul 2015
  • Brazil

#11

Posted 19 December 2017 - 12:24 PM Edited by faria, 19 December 2017 - 12:24 PM.

 

I have literally just ScriptHookV.dll, NativeTrainer.asi and dinput8.dll installed. 
The game crashes during loading just like OP. I don't have Menyoo.


Are you sure you don't have .net script hook ?

I have literally just scripthookv.dll + trainerv.asi and working just fine. Be aware, messing with gameconfig.xml could also lead to a crash.

 

Yes. I copied 70+GB from my "online/vanilla" folder to a new one just to mod. These were my only changes. 


xXBulletzXx
  • xXBulletzXx

    Player Hater

  • Members
  • Joined: 17 Dec 2017
  • Portugal

#12

Posted 19 December 2017 - 12:39 PM

 

I have literally just ScriptHookV.dll, NativeTrainer.asi and dinput8.dll installed. 
The game crashes during loading just like OP. I don't have Menyoo.


Are you sure you don't have .net script hook ?

I have literally just scripthookv.dll + trainerv.asi and working just fine. Be aware, messing with gameconfig.xml could also lead to a crash.

 

Gameconfig? i had to so i could add more addon cars... witch game config u recommend for me?


And about this error?

 

ERR_FILL_PACK_1


suicidehummer
  • suicidehummer

    This post will self destruct in 3... 2... 1...

  • Members
  • Joined: 08 Jul 2011
  • None

#13

Posted 4 weeks ago

I deleted all my mods except scripthook, scripthook.net and the .asiloader and it still crashes. It would only start when I deleted dinput.dll, and using OpenIV's or scripthook's made no difference.


xXBulletzXx
  • xXBulletzXx

    Player Hater

  • Members
  • Joined: 17 Dec 2017
  • Portugal

#14

Posted 4 weeks ago

I deleted all my mods except scripthook, scripthook.net and the .asiloader and it still crashes. It would only start when I deleted dinput.dll, and using OpenIV's or scripthook's made no difference.

for me it would only start if i deleted scripthook...


xXBulletzXx
  • xXBulletzXx

    Player Hater

  • Members
  • Joined: 17 Dec 2017
  • Portugal

#15

Posted 4 weeks ago Edited by xXBulletzXx, 4 weeks ago.

I have good news and bad new...

 

The good news is that i found what mod it was making me the error..

 

The bad new is that its WAS BENNY MOTORWORK :(

 

P.S:I forgot to add in the list.


suicidehummer
  • suicidehummer

    This post will self destruct in 3... 2... 1...

  • Members
  • Joined: 08 Jul 2011
  • None

#16

Posted 2 weeks ago Edited by suicidehummer, 2 weeks ago.

Could it be crashing because I replaced the contents of the dlcpacks folder and handling.meta with my old edited one, which is doesn't include any new DLC cars?

 

Edit: WTF, why do my comments show up blank? I have had to edit them after posting and rewrite them.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users