Quantcast

Jump to content

» «
Photo

YouTube Banner Art

6 replies to this topic
ClaudeIzABadAzz
  • ClaudeIzABadAzz

    GTA Enthusiast

  • Members
  • Joined: 04 Dec 2016
  • None

#1

Posted 16 December 2017 - 02:31 PM

So I've designed banner art for my channel (https://www.youtube....W9PbA/playlists) using Photoshop, but the problem is that YouTube keeps saying it's too small. I've tried resizing it, and I even used a template, but nothing has worked as it's too small. This is what I made:

Fs3qcLP.png

(I didn't know where would be appropriate to post this, so I posted it here)


jaljax
  • jaljax

    Money Power Respect

  • Members
  • Joined: 16 Aug 2016
  • Canada

#2

Posted 4 weeks ago Edited by jaljax, 4 weeks ago.

This Might Solve You're Issue

 

1.Select Photo In File Explorer (Right Click) 

2.Open With-Paint 

3.Uncheck Maintain Aspect Ratio

4.Click Pixels

5.Horizontal- 2048

6.Vertical- 1152

7.Save 

8.Upload


ClaudeIzABadAzz
  • ClaudeIzABadAzz

    GTA Enthusiast

  • Members
  • Joined: 04 Dec 2016
  • None

#3

Posted 4 weeks ago

I couldn't find Maintain Aspect Ratio:
ixE2FPp.png


jaljax
  • jaljax

    Money Power Respect

  • Members
  • Joined: 16 Aug 2016
  • Canada

#4

Posted 4 weeks ago

I couldn't find Maintain Aspect Ratio:
ixE2FPp.png

Click Resize it should be on the option of it


I forgot to add in "Click Resize

It should've been before 3 in the list 

  

ClaudeIzABadAzz
  • ClaudeIzABadAzz

    GTA Enthusiast

  • Members
  • Joined: 04 Dec 2016
  • None

#5

Posted 4 weeks ago

It turned out to be too big:

ndSelZJ.png


jaljax
  • jaljax

    Money Power Respect

  • Members
  • Joined: 16 Aug 2016
  • Canada

#6

Posted 4 weeks ago

You might have to re edit the photo for it all to fit on the banner , but atleast i helped you solved the issue.


ClaudeIzABadAzz
  • ClaudeIzABadAzz

    GTA Enthusiast

  • Members
  • Joined: 04 Dec 2016
  • None

#7

Posted 4 weeks ago

You might have to re edit the photo for it all to fit on the banner , but atleast i helped you solved the issue.

Ok. Thanks J.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users