Quantcast

Jump to content

» «
Photo

Strange glitch and unloadable save

4 replies to this topic
Evil empire
  • Evil empire

    Foot Soldier

  • Members
  • Joined: 23 Sep 2010
  • France

#1

Posted 25 November 2017 - 07:21 PM Edited by Evil empire, 01 December 2017 - 12:57 PM.

Hello everybody!

 

Yes I know it's high time I buy a new PC.

So I play with

-Windows XP Service pack 3

-ATI Radeon X1300

-AMD Athlon 64 X2 3800+

-2 GB RAM

 

My game worked well until recently and I've been playing for countless hours.

So far I've been playing without the windows 98 compatibility and everything was fine.

 

I ignore if my problem is mod-related.

 

I use a gore replacer exe and the following mods:

auto heal

swimming

mini-commander

+ all my custom creations you can see in my signature

 

Everytime I play I always a glitch that forces me to use the mad weather and time advances quicker to resume playing then I save but everytime I load said save the loading screen remains indefinitely.

 

First time I also used destroyable airtrain and was killing yardies and suddenly the game became very slow with Claude constantly burning and peds burning when I get them in sight with the flamethrower equipped even if I didn't push the fire button.

 

The second time i uninstalled destroyable airtrain and the game became very slow as I was re-entering my police car during a vigilante sub-mission, when I came out of the car the camera remained stuck and I had to use the codes I mentioned before to fix the camera.

 

The third and latest time I uninstalled real-time and was in Cedar grove above the Staunton view area and couldn't aim with the rocket-launcher as I was falling to the pic-nic area. Once in Staunton view Claude kept taking damages for an unknown reason so I made him swim and he got stuck in the water, something that never happened before and I noticed the game was frozen because the plane was stuck in the sky. I used the codes I mentioned above to get Claude out of the water and he died later the screen remained white while he spawned in the hospital and then I quit the game.

 

What should I do?

 

Edit: It seems like the problem came from my gta3.set file. I created a new one I set as read-only, I will keep playing and check if the problem remains.

 

Edit2: Everytime I play from my latest save the animations inexorably slow down as time passes with the message message displaying in loop when I do a taxi job, the screen doesn't stop shaking when a explode a vehicle or shoot someone and Claude remaining stuck on the ground. I can't enjoy this game any longer so I need your help.

 

Edit3: I played again without auto-heal lik in my previous party than went fine but once again the animations progressively stopped working like when I remake a unique stunt jump after the 100% completion. I noticed I can load my saves by using codes to accelerate the game (mad weather and time advances quicker) but the problem is my game is either too fast or too slow. What should I do to constantly keep a normal speed?


Evil empire
  • Evil empire

    Foot Soldier

  • Members
  • Joined: 23 Sep 2010
  • France

#2

Posted 10 January 2018 - 12:26 PM

Am I the only one who has this problem? :-(


stef_92
  • stef_92

    GTA3 Freak

  • Members
  • Joined: 31 Mar 2007
  • Bulgaria

#3

Posted 16 January 2018 - 07:18 PM Edited by stef_92, 17 January 2018 - 05:43 AM.

If you are about to post in the help support you should try to reproduce the problem with clean vanilla game. If the problem can be reproduced then it's legit. But since you have mods and more important - editted exe, you shouldn't post about the issue here. The help & support forum should be only for the original game.

EDIT: and why would you play with win 98 compatability mode?

Evil empire
  • Evil empire

    Foot Soldier

  • Members
  • Joined: 23 Sep 2010
  • France

#4

Posted 18 January 2018 - 03:38 PM

I will start a new game and see what happens.

 

I've been playing without the Win98 compatibility. Since I don't know where my issue comes from I prefer mentioning anything likely to be linked with it.


Evil empire
  • Evil empire

    Foot Soldier

  • Members
  • Joined: 23 Sep 2010
  • France

#5

Posted 4 days ago Edited by Evil empire, 4 days ago.

I changed my PC since and started from my oldest save but even if I didn't redo any unique stunt the problem still happens and once again my game progressively froze at a moment. I play with the XP SP2 compatibility mode.

 

Windows 10 64 bits

Asus A88XM-E

AMD A10-7860k

16 Gb RAM

GeForce GTX 1060





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users