Quantcast

Jump to content

» «
Photo

Benchmark has same result regardless of settings

1 reply to this topic
Mantis312
  • Mantis312

    Player Hater

  • Members
  • Joined: 12 Apr 2011

#1

Posted 21 November 2017 - 09:05 PM

Hi all,

 

Apologies if this is something that I should know how to fix but I have a strange issue with GTA 4 on my new laptop (ASUS ROG 553VE / GTX 1050ti)

 

I have bought/downloaded the game from steam and got it running. However, when I run the benchmark, regardless of whether the settings are all on full and the highest resolution or even if I have the resolution at 800 by 600 and everything down low, I keep getting the same result for FPS (about 29.6).

 

I run the game in full settings and it seems fine. But just wondering if there is some kind of limiter on it? And whether this needs to be taken off in some way?

 

Any help greatly appreciated,

Andrew


MrPeteyMax
  • MrPeteyMax

    Kill them assholes! Man, this is a good sandwich.

  • Members
  • Joined: 22 Sep 2013
  • United-Kingdom

#2

Posted 24 November 2017 - 06:55 PM

Might sound infantile, but are you sure vsync is off?





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users