Quantcast

Jump to content

» «
Photo

Anyone else had issues selling from the warehouse?

Best Answer junior731657, 3 weeks ago

Update:

 

I reported the issue when it happened & I got compensated for the losses which was 200k GTA$, however they said to screenshot & record next time to help them understand the bug better, hopefully there won't be a next time while R* support were very efficent at responding it was still disheartening & somewhat anticlimactic... I will look to see if the other bug is still present.

 

Issue resolved I guess.

 

 

~John~

Go to the full post


3 replies to this topic
junior731657
  • junior731657

    Liberty City Secrets Team Leader

  • Members
  • Joined: 16 Feb 2008
  • England

#1

Posted 3 weeks ago Edited by junior731657, 3 weeks ago.

Anyone else had issues selling from the vehicle warehouse?

 

Ok so I had stocked up my vehicle warehouse with cars, went to sell one, added the upgrades, now normally there would be a short load screen & you are spawned outside the garage in the car & the sell mission starts... not this time, I was spawned outside the warehouse without the car the sell mission didn't start.. So I went back into the warehouse & looked on the 'ad-hawk' laptop and found that the car I intended to sell (FMJ) was gone, so I tried again with another vehicle & the same happened again... so that's 2 vehicle source missions that were a total waste of time.. thanks to a bizzare glitch :/

 

Anyone else experienced this?

 

 

~John~

 

ps. I've opened a support request


StormerBoy
  • StormerBoy

    Tribe Leader

  • Members
  • Joined: 11 Jun 2011
  • United-Kingdom

#2

Posted 3 weeks ago

I've had it before, though not two times in a row.

junior731657
  • junior731657

    Liberty City Secrets Team Leader

  • Members
  • Joined: 16 Feb 2008
  • England

#3

Posted 3 weeks ago Edited by junior731657, 3 weeks ago.

Don't know if I stop playing until they've fixed it... It seems contact missions & MOC missions are broken too... NPCs have no Ai, which was something that could be rectified before by simply restarting but now it seems to be a permanent problem :/

junior731657
  • junior731657

    Liberty City Secrets Team Leader

  • Members
  • Joined: 16 Feb 2008
  • England

#4

Posted 3 weeks ago   Best Answer Edited by junior731657, 3 weeks ago.

Update:

 

I reported the issue when it happened & I got compensated for the losses which was 200k GTA$, however they said to screenshot & record next time to help them understand the bug better, hopefully there won't be a next time while R* support were very efficent at responding it was still disheartening & somewhat anticlimactic... I will look to see if the other bug is still present.

 

Issue resolved I guess.

 

 

~John~

  • StormerBoy likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users