Quantcast

Jump to content

» «
Photo

ENB fix for Windows 10?

4 replies to this topic
Fligzy
  • Fligzy

    Player Hater

  • Members
  • Joined: 13 Feb 2016
  • Estonia

#1

Posted 08 November 2017 - 02:54 PM

I'm trying out different ENB's and none of them work after the Creators Update. The game just freezes the moment it pops up. Are there any fixes? Thanks!


freecheese
  • freecheese

    f*ck a duck, this is some heavy duty crack! - Some Hobo

  • Members
  • Joined: 12 Jul 2017
  • United-States

#2

Posted 10 November 2017 - 06:31 PM

first, right click gta 4.exe click properties, compatibility, and check disable fullscreen optimization

 

second, what are your specs, do you have nvidia optimus, if you do theres your problem, watch this vid to help you: 


Fligzy
  • Fligzy

    Player Hater

  • Members
  • Joined: 13 Feb 2016
  • Estonia

#3

Posted 11 November 2017 - 01:16 PM

I do have nvidia optimus. I did run the game with that option ticked afaik. Not too optimistic about that video either, cause it's from 2013 and the ENB worked perfectly before the Creators Update. But I'll reinstall the game and give it a shot. Thanks!


Fligzy
  • Fligzy

    Player Hater

  • Members
  • Joined: 13 Feb 2016
  • Estonia

#4

Posted 11 November 2017 - 06:16 PM

Aaaaaaaaaaand it doesn't work. It's 50/50. Either the game boots, I press "start" and my PC hangs, requiring me to restart it OR it just hangs at the startup (50/50 in that case too, sometimes I can kill the game via task manager, sometimes I have to restart my PC). Sad


Fligzy
  • Fligzy

    Player Hater

  • Members
  • Joined: 13 Feb 2016
  • Estonia

#5

Posted 4 weeks ago

Okay, I've solved that issue, but now the thing is that I can easily get into main menu, but pressing start still crashes the game or the PC. Might be due to the commandline.txt commands, but idk





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users