Quantcast

Jump to content

» «
Photo

Add more peds problem

5 replies to this topic
Majesticdis
  • Majesticdis

    Player Hater

  • Members
  • Joined: 15 Dec 2015
  • Netherlands

#1

Posted 2 weeks ago

I have a little problem i want to upload more peds in my game i changed the files peds.ide - pedgrp.dat and salimits , Uploaded first the dff files and then the txd files but when i start the game i see nothing ? can anyone help me ?

 


CT1612
  • CT1612

    Player Hater

  • Members
  • Joined: 20 Feb 2009

#2

Posted 2 weeks ago

What does "see nothing" mean? No peds, or white peds? Or does the whole game not start?


Majesticdis
  • Majesticdis

    Player Hater

  • Members
  • Joined: 15 Dec 2015
  • Netherlands

#3

Posted 2 weeks ago

It means that i dont see the peds in the game , The game works fine and i dont see white textures i just dont see them walk around the game nothing happends :p 


Richie Makyura
  • Richie Makyura

    I clawed my way out of Willamette

  • Members
  • Joined: 11 Mar 2017
  • Mexico

#4

Posted 2 weeks ago Edited by Richie Makyura, 2 weeks ago.

Start a New Game or delete the gta_sa.set from User File Folder.


Jeansowaty
  • Jeansowaty

    My music's my favourite music ever.

  • Members
  • Joined: 31 Mar 2013
  • Poland

#5

Posted 2 weeks ago

It's because the new peds are probably added by the end of the pedgrp... put the ped a bit closer to the beginning and he'll start spawning.


Vills SkyTerror
  • Vills SkyTerror

    Over-Powered

  • Members
  • Joined: 22 Jan 2013
  • India

#6

Posted 2 weeks ago

You can check if the new peds have been added or not by spawning them with Skin Selector.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users