Quantcast

Jump to content

» «
Photo

Underground crashes after starting SA.

8 replies to this topic
FollowThatTrain
  • FollowThatTrain

    ALL WE HAD TO DO, WAS FOLLOW THE DAMN TRAIN, CJ!

  • Members
  • Joined: 22 May 2017
  • Poland

#1

Posted 30 October 2017 - 06:21 PM

After launching gta_sa.exe, an error pops up, that he wants DLLTricks.dll and BASS.dll, and then a message "GetProjectVersion failed to load". After this, SA stops immediately. Underground didn't create even a minidump, so I haven't got it. I've installed it on clean installation.


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Total Overhaul 2017 [GTA: Underground]
    Best Conversion 2016 [GTA: Underground]

#2

Posted 30 October 2017 - 09:16 PM Edited by dkluin, 30 October 2017 - 09:17 PM.

You installed the mod incorrectly. It shouldn't give such messages by default.


FollowThatTrain
  • FollowThatTrain

    ALL WE HAD TO DO, WAS FOLLOW THE DAMN TRAIN, CJ!

  • Members
  • Joined: 22 May 2017
  • Poland

#3

Posted 31 October 2017 - 03:39 PM

I copied everything from the archive to the clean SA install. I've watched some tut's, how to install it but it is the same..


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Total Overhaul 2017 [GTA: Underground]
    Best Conversion 2016 [GTA: Underground]

#4

Posted 31 October 2017 - 05:19 PM

It seems like you installed other mod versions over the ones UG offers. It should give you warnings if some of them are installed. In your case, it seems like you installed the mod incorrectly as it complains about missing CLEO/SA dll files and you probably installed an unsupported FLA mod version which causes the "GetProjectVersion failed to import!" messages. I will add a more user-friendly dialog box for this soon, as people do report this. The reason why I left these popups in is because your game will always be unstable. It can prevent the mod from working at all.


FollowThatTrain
  • FollowThatTrain

    ALL WE HAD TO DO, WAS FOLLOW THE DAMN TRAIN, CJ!

  • Members
  • Joined: 22 May 2017
  • Poland

#5

Posted 31 October 2017 - 07:42 PM

So..
What can I do?

dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Total Overhaul 2017 [GTA: Underground]
    Best Conversion 2016 [GTA: Underground]

#6

Posted 01 November 2017 - 11:24 AM

Reinstall, simple.

FollowThatTrain
  • FollowThatTrain

    ALL WE HAD TO DO, WAS FOLLOW THE DAMN TRAIN, CJ!

  • Members
  • Joined: 22 May 2017
  • Poland

#7

Posted 01 November 2017 - 06:59 PM

Jeez, i reinstalled it about 3 times.. GetProjectVersion failed to load!

dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Total Overhaul 2017 [GTA: Underground]
    Best Conversion 2016 [GTA: Underground]

#8

Posted 04 November 2017 - 10:32 AM

And you are sure you installed 3.2 over Snapshot 3?


FollowThatTrain
  • FollowThatTrain

    ALL WE HAD TO DO, WAS FOLLOW THE DAMN TRAIN, CJ!

  • Members
  • Joined: 22 May 2017
  • Poland

#9

Posted 07 November 2017 - 12:34 PM

Yeah.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users