Quantcast

Jump to content

» «
Photo

Alienware GTA V problem

7 replies to this topic
Micky32
  • Micky32

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • Ireland

#1

Posted 4 weeks ago Edited by Micky32, 4 weeks ago.

Hi all . I have an Alienware 17 with an i7 4900, 16gb ram and a 780m card. I have 2 drives an SSD 256gb approx and a normal 1T drive. The game was uploaded on the 1T drive and has worked flawlesssly the last couple of years.

 

So the latest Windows 10 update comes along. Updated and then i go to play GTA V. I get the message that i need administrator rights so i run as administrator. . However it re downloads the whole game 70gb. It loads  onto my SSD drive this time. After it fully reloads i keep getting the "GTA closed unexpectably" message. The new game downloaded on the SSD does not work

 

 .  So i change the short cut to open the copy that's on my ordinary drive. Low and behold the game starts up but it's now stuck on 800x600 resolution with a small picture in the middle of the screen. Any ideas? The graphics card is updated.


ACM-Jan
  • ACM-Jan

    Usually helpful, BUT very defensive upon disrespect

  • Members
  • Joined: 31 May 2014
  • Estonia

#2

Posted 4 weeks ago Edited by ACM-Jan, 4 weeks ago.

just in case get rid of windows 10, gta 5 was created for pc when windows 7 was biggest OS around therefore it works best, I have personal testing experience win10 breaking gta 5 performance with 2017 updates. windows update  perfectly finds new drivers automatically in windows 7 still because it's officially supported yet for 3 more years.


Micky32
  • Micky32

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • Ireland

#3

Posted 4 weeks ago

I have windows 10 the last year and up to now it worked perfectly it's only since the latest version 1709. Just checked the the box for the laptop and it has the 8.1 Windows disk. Possible to downgrade with that?


ACM-Jan
  • ACM-Jan

    Usually helpful, BUT very defensive upon disrespect

  • Members
  • Joined: 31 May 2014
  • Estonia

#4

Posted 4 weeks ago Edited by ACM-Jan, 4 weeks ago.

yeah any lower windows could work better than win 10 but installing should be clean format not "downgrade", better computers as yours come with format install disc in case something happens.

BTW game was ruined starting from summer 2017 updates in win 10 already, every computer hardware reacted different to that


Douglas Quaid
  • Douglas Quaid

    gta addict

  • Members
  • Joined: 10 Jun 2013
  • Jamaica

#5

Posted 3 weeks ago Edited by Douglas Quaid, 3 weeks ago.

Yea i fixed the horrible horrible game stutter by using win 10 from june or july 2016. For a few months i've tried to resolve it but only until recently have i finally solved it. I literally tried everything n for a while i thought its coz my hdd is getting Old

I really wish someone could have told me to use an older version of win 10 coz that would have been a keyboard saver.

ACM-Jan
  • ACM-Jan

    Usually helpful, BUT very defensive upon disrespect

  • Members
  • Joined: 31 May 2014
  • Estonia

#6

Posted 3 weeks ago

BUT can you keep it from updating, win 10 is notorious for automatically pushing newest crap back on


Douglas Quaid
  • Douglas Quaid

    gta addict

  • Members
  • Joined: 10 Jun 2013
  • Jamaica

#7

Posted 3 weeks ago Edited by Douglas Quaid, 2 weeks ago.

Edit

Yes u can but windows will show a prompt every now and then telling you to update but u can just click the desktop or esc button to make the prompt go away (make sure you click the area on the prompt first just not the button that says get updates or download updates). Sometimes it wont go away right away but if u spam the mouse click to desktop n the esc key it goes away in max 30 sec.

 

Okay i've been using this build for a while now and this prompt popped out quite a few times since posted so I got chances to try out different combos to get rid of this prompt quickly. So the method is easy and it sucks that I didn't realize this the second try. You just have to click anywhere on the prompt ( obviously not the button that says get updates) and click the esc key then it will go away instantly. 

 



However for this to work you must disable autoupdating for win 10 by following a guide on google. It is extremely simple to stop win 10 from updating so i definitely recommend trying.


ACM-Jan
  • ACM-Jan

    Usually helpful, BUT very defensive upon disrespect

  • Members
  • Joined: 31 May 2014
  • Estonia

#8

Posted 3 weeks ago Edited by ACM-Jan, 3 weeks ago.

i shall do it after win 7 loses all support and don't recieve monthly updates anymore, blocked off older win 10 is back up way of doing things when nothing else works





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users