Quantcast

Jump to content

» «
Photo

"GetProjectVersion" failed to import.

3 replies to this topic
domac_x3
  • domac_x3

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • Croatia

#1

Posted 4 weeks ago

uuI-kJS2RDyR4EPx5zGxYw.png

 

I downloaded GTA Underground, 3.0, 3.1 and 3.2 from ModDB. When I run it for the first time, it works like a charm! However, I punched a cop by accident (with my fist, not a melee weapon), and the game crashed.

Then I got an error that my GTA:SA is unsupported, so I downloaded the one from the GTA Underground thread. After that, it shows me this message.

 

I've tried running it as admin, replacing it with another .exe file, ...

 

I really want to play GTA:SA with the Underground mod, but, I don't want to wait 10-20 minutes every time for the game, and the patches to be extracted just to play it.

 

I'm using Windows 7 Ultimate, 64-bit if it helps.


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Conversion 2016 [GTA: Underground]

#2

Posted 4 weeks ago

Using an unsupported FLA version perhaps? Is FLA installed? There's something wrong with FLA.


domac_x3
  • domac_x3

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • Croatia

#3

Posted 4 weeks ago

Using an unsupported FLA version perhaps? Is FLA installed? There's something wrong with FLA.

Using the one I got in the Underground archive, downloaded from ModDB.


domac_x3
  • domac_x3

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • Croatia

#4

Posted 4 weeks ago

Okay, I found a way that seems to fix the problem, and it's pretty quick for me too.

 

1. I open the Underground archive.

2. Exctact all of the .asi, and .dll files

3. Extract all the folders except "models" and "audio".

4. Extract the GTA 1.0 US exe from another archive.

5. Enjoying the mod. :)





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users