Quantcast

Jump to content

» «
Photo

I Want to get back into IV and Mod it.

2 replies to this topic
jackrobot
  • jackrobot

    Old Geezer

  • Members
  • Joined: 31 Mar 2010
  • None

#1

Posted 2 weeks ago

Well it's been a while since I last played IV but I'm suddenly feeling nostalgic about it again. After doing a bit of searching I see that it's a bit of a nightmare with windows 10 and saw that there is now a 1.0.8.0 patch that doesn't support mods.

 

Before attempting to install it I thought I'd ask a couple of questions to possibly save me too much hassle.

 

1: Is it possible to use patch 1.0.4.0 on Win 10 64bit with mods? (I'm guessing this is a no-no)

 

2: If not, would I be better off sticking with 1.0.8.0 without modding or downgrading to 1.0.7.0?

 

I don't want to go mod crazy like I have in the past, but would like to install at least enb/reshade and textures like buildings. vegetation and roads etc...

 

I'm guessing my rig can handle it

 

i7 770k

GTX 1080ti

GSkill ram 32gb (overkill I know)

Samsung NVMe 960 evo 500gb

 

I realise that those specs mean nothing when it comes to IV but was hoping a decent rig would help.

 

Any feedback would be greatly appreciated. 

 


Zolika1351
  • Zolika1351

    Ladies, hide your titties!

  • Members
  • Joined: 16 Jun 2014
  • Hungary

#2

Posted 2 weeks ago

You can still install all of the mods you listed, except the ENB, you can still use a timecyc mod though.

Also, 1.0.4.0 works on Win10 64bit.


jackrobot
  • jackrobot

    Old Geezer

  • Members
  • Joined: 31 Mar 2010
  • None

#3

Posted 2 weeks ago

You can still install all of the mods you listed, except the ENB, you can still use a timecyc mod though.

Also, 1.0.4.0 works on Win10 64bit.

Well that was easier than expected. I found an old 1.0.4.0 backup that already had xliveless and the no dvd patch applied. I ran the shortcut and it worked straight away lol. The only issue was that I couldn't change the graphics setting in game but was able to fix it by using Geforce Experience to change the settings.

 

Thanks for the reply though.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users