Quantcast

Jump to content

» «
Photo

IV|Loading Screen Music?

4 replies to this topic
Lexyz.
  • Lexyz.

    Vice City RAGE 1.0 Dev

  • Members
  • Joined: 05 Aug 2016
  • Romania

#1

Posted 3 weeks ago

Hey there.

I've been trying to change the loading screen music in IV, however I keep running into the same error, which is "Stream read error".

Here's the steps I've been following:

 

1.Removed the file extension(.wav) of my custom loading screen music, LOADING_TUNE and STARTING_TUNE respectively.

2.Opened OpenIV/pc/audio/sfx/LOADING.rpf/LOADING and replaced LOADING_TUNE and STARTING_TUNE with my own version.

3.Attempted to run them in OpenIV, but I kept getting the 'Stream read error', then tried to run the game and it crashed on the start screen.

 

Any help regarding this situation would be greatly appreciated.I've also tried importing the whole LOADING.rpf, but failed as I couldn't even open it.

 


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#2

Posted 3 weeks ago

You can't do it what way. You can't just remove extension from wav file and expect it to work.
You need to conver audio files into GTA IV format.

Lexyz.
  • Lexyz.

    Vice City RAGE 1.0 Dev

  • Members
  • Joined: 05 Aug 2016
  • Romania

#3

Posted 3 weeks ago

You can't do it what way. You can't just remove extension from wav file and expect it to work.
You need to conver audio files into GTA IV format.

I removed the extension as instructed by one of your tutorials on YouTube, and OpenIV still detected it as an 'audio file'.

What format do I exactly have to convert them in?


OpenIV Team
  • OpenIV Team

    OpenIV Lives

  • Members
  • Joined: 26 Jun 2017
  • None

#4

Posted 3 weeks ago

In GTA IV Audio format.
You need to use tools like this:

http://gtaforums.com...v-audio-editor/

http://gtaforums.com...audio-importer/

Lexyz.
  • Lexyz.

    Vice City RAGE 1.0 Dev

  • Members
  • Joined: 05 Aug 2016
  • Romania

#5

Posted 3 weeks ago Edited by Lexyz., 3 weeks ago.

In GTA IV Audio format.
You need to use tools like this:

http://gtaforums.com...v-audio-editor/

http://gtaforums.com...audio-importer/

Thank you, I made it work eventually. 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users