Quantcast

Jump to content

» «
Photo

Weird colorful line over screen

4 replies to this topic
systremor
  • systremor

    Player Hater

  • Members
  • Joined: 3 weeks ago
  • Croatia

#1

Posted 3 weeks ago

Hi forums,

 

I've just installed GTA IV (with patch 1.0.7.0) and after applying the usual VRAM commandline options and starting the game, noticed a weird colorful line over the screen while playing.

This does not occur in the menu, or between cutscenes (the black part).

 

hXqJ9Rf.jpg

 

Here is the glitch in action, occuring in the first mission, at the cutscene when Niko and Roman enter the safehouse.

 

I've tried fiddling with the settings, but to no avail (I'm currently running at 720p, all settings at low, shadows disabled and 2x anisotropic filtering; all numerical sliders are set to 20. Definition and VSync are off)

 

I'm running an i5-6200U with HD 520 graphics, 8GB of RAM and Windows 10 Home.

 

The drivers are the ones pulled right from Windows Update.


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#2

Posted 3 weeks ago

Weird.

Make sure you're running Windows (and the game) at your monitor's native resolution, with 100% scaling in Windows. Does that help?

systremor
  • systremor

    Player Hater

  • Members
  • Joined: 3 weeks ago
  • Croatia

#3

Posted 3 weeks ago

Weird.

Make sure you're running Windows (and the game) at your monitor's native resolution, with 100% scaling in Windows. Does that help?

 

I've tried 1080p, but to no avail. I'm running Windows at 100% scaling too.


CreepShow
  • CreepShow

    My brothers, let's roll!

  • Members
  • Joined: 09 Jan 2016
  • Mars

#4

Posted 3 weeks ago

Peasants computer do nothing right.

 

 

Are you sure its not the screen itself and not the game?


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#5

Posted 3 weeks ago

Are you sure its not the screen itself and not the game?

I mean, it shows up in the screenshot, so it's not just a physical problem with the monitor. It's actually being rendered like that.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users