Quantcast

Jump to content

» «
Photo

GTA Forums no longer supported IE 11?

Best Answer Spider-Vice, 22 September 2017 - 01:00 AM

This is correct. IE11 has never worked correctly with IPB3's rich text editor. Edge works fine, but you're not using Windows 10. I would recommend switching to one of the other browsers you listed, as that is the only solution, and IE11 has very outdated standards, which is why it doesn't work. Of the browsers you listed, Firefox is still the lightest so I would give that a shot.

Go to the full post


8 replies to this topic
IndogamersPro
  • IndogamersPro

    Busta

  • Members
  • Joined: 21 Sep 2017
  • Indonesia

#1

Posted 21 September 2017 - 02:11 PM

I just opened Gta Forums on my lovely, favourite browser, Internet Explorer 11. Everything on the webpage is normal, but I can't upload medias, making Bold, Italic, Underline, Strikethrough, Subscript, and Superscript text.
Too bad if it's no longer supported considering the Google Chrome, Firefox, or Opera RAM consumption is too damn high.

I'm using Windows 7 Ultimate laptop powered by Intel Celeron B820 @1.7Ghz, 2GB DDR3 RAM, and 700MB Intel HD Graphics.

Any Solution?


Andreaz1
  • Andreaz1

    ♪ ♫

  • Members
  • Joined: 26 Dec 2010
  • Sweden
  • Helpfulness Award
    Draw Contest Winner 2016

#2

Posted 21 September 2017 - 06:31 PM

Use Edge?

Crokey
  • Crokey

    Builders Like Erections

  • Moderator
  • Joined: 05 Aug 2003
  • Belize
  • Best Official Gang 2016 [Zaibatsu]
    Most Desperate Campaign Poster 2016
    Lock Of The Year
    Worst Tits 2017
    Worst Tits 2016
    Worst Tits 2015
    Worst Tits 2014
    Best Poster [Sports] 2016
    Best Poster [Sports] 2015
    Best Poster [Sports] 2014
    Last ever poster in a public area on the old forum
    Best Llama 2016
    14K Doggo/Catto-Chop Winner 2017

#3

Posted 21 September 2017 - 10:37 PM

Use Edge?

Without some piggery-jokery, Edge won't generally work on Windows 7.

 

@IndogamersPro:  How long as this problem presented itself, and has your browser had any recent updates, security patches etc from Microsoft.  Also have you recently updated any anti-virus/firewall programs, or anything like Flash and similar plug-ins recently.  It will help diagnose the issue.


Ai家Cob家
  • Ai家Cob家

    Ban Roulette Winner 2017

  • Members
  • Joined: 18 Jul 2017
  • Antarctica
  • Ban Roulette Winner 2017

#4

Posted 21 September 2017 - 11:10 PM Edited by Ai家Cob家, 21 September 2017 - 11:11 PM.

I just opened Gta Forums on my lovely, favourite browser, Internet Explorer 11. Everything on the webpage is normal, but I can't upload medias, making Bold, Italic, Underline, Strikethrough, Subscript, and Superscript text.
Too bad if it's no longer supported considering the Google Chrome, Firefox, or Opera RAM consumption is too damn high.

I'm using Windows 7 Ultimate laptop powered by Intel Celeron B820 @1.7Ghz, 2GB DDR3 RAM, and 700MB Intel HD Graphics.

Any Solution?

This has nothing to do with your computer it all IE Fault

 

GTAF & IE haven't meshed well at all in the 4 years i've been here and the only fix is to use a difference and of course better broswer such as Chrome or Firefox

 

PS. You could never upload Media the My Media button is nothing more then an oriment you have to host your files on imgur or another site and then copypasta here


~Tiger~
  • ~Tiger~

  • Members
  • Joined: 26 Jan 2014
  • None
  • Most Missed GTA Member 2017
    Best Ledby 2015
    Best Ledby 2014
    Helpfulness Award [GTA V]
    Contribution Award [GTA V]
    Contribution Award [Snapmatic Competition]

#5

Posted 21 September 2017 - 11:42 PM

GTAF & IE haven't meshed well at all


As I understand it, it isn't just GTAForums, it's IPB who utilise a web text editor that isn't compatible with IE11...?

  • Spider-Vice likes this

Spider-Vice
  • Spider-Vice

    Do androids dream of electric sheep?

  • Moderator
  • Joined: 09 Oct 2006
  • Portugal
  • Best Contributor in Rockstar Games 2017
    Best Newsletter 2017 [GTAF Weekly]
    Contribution Award [GTAF Weekly]
    Best Poster [Rockstar Games] 2016
    Contribution Award [GTA V]

#6

Posted 22 September 2017 - 01:00 AM   Best Answer

This is correct. IE11 has never worked correctly with IPB3's rich text editor. Edge works fine, but you're not using Windows 10. I would recommend switching to one of the other browsers you listed, as that is the only solution, and IE11 has very outdated standards, which is why it doesn't work. Of the browsers you listed, Firefox is still the lightest so I would give that a shot.


Ai家Cob家
  • Ai家Cob家

    Ban Roulette Winner 2017

  • Members
  • Joined: 18 Jul 2017
  • Antarctica
  • Ban Roulette Winner 2017

#7

Posted 22 September 2017 - 02:31 AM

 

GTAF & IE haven't meshed well at all


As I understand it, it isn't just GTAForums, it's IPB who utilise a web text editor that isn't compatible with IE11...?

 

That's right i couldn't remember what the forum boards were called so i just said GTAF, thanks for reminding me


Quadro
  • Quadro

    Director of Community Development - PBMO

  • Paleto Bay Mayor's Office
  • Joined: 11 May 2015
  • Australia
  • Best Content Creator Job 2016 [Car Foosball - Paleto Bay]

#8

Posted 22 September 2017 - 02:36 AM

Sucks when you can't change the browser - say when your at work.
Copy paste is what gets me the most

IndogamersPro
  • IndogamersPro

    Busta

  • Members
  • Joined: 21 Sep 2017
  • Indonesia

#9

Posted 22 September 2017 - 06:46 AM

This is correct. IE11 has never worked correctly with IPB3's rich text editor. Edge works fine, but you're not using Windows 10. I would recommend switching to one of the other browsers you listed, as that is the only solution, and IE11 has very outdated standards, which is why it doesn't work. Of the browsers you listed, Firefox is still the lightest so I would give that a shot.

Thank you for suggestions, i'll download firefox and hope it works perfectly on my toaster xD




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users