Quantcast

Jump to content

» «
Photo

GTA V SLI Compatibility

6 replies to this topic
xXRoseLinkXx
  • xXRoseLinkXx

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • United-States

#1

Posted 2 weeks ago

My system: 

 

OS: Windows 10 Home 64 bit

Processor: Intel i7-6800k @ 3.4 ghz

Ram: 16 gb

Direct X version: 12

GPU(s): SLI Geforce GTX 1080's

Total vRAM: 16 gb

Display: 1920 x 1080 60 ghz refresh rate

Game type: Physical- 7 disk installation method

 

 

I am having an issue where GTA V is registering my sli gpu's, but it is NOT making any increase in the fps or the performance of the game. When I log in and go to the settings, It says I have 16 total gb of video ram, however, as I've stated, no increase in fps at all. Is there anything I can do to fix this problem?


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#2

Posted A week ago

I'm not experienced with SLI, but I'll spitball a bit here.

 

Well, firstly, the game shouldn't be saying you have 16 GB of VRAM. SLI does not double the amount of VRAM you have, it stays the same. This is because the memory is mirrored between your cards, otherwise one card will have to spent a long time getting data from memory stored on the other card, which would result in performance loss. Mirroring VRAM between cards solves this problem. You still have 8 GB of VRAM.

 

Anyway, try deleting the following files:

"%USERPROFILE%\Documents\Rockstar Games\GTA V\settings.xml"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\control\user.xml"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\cfg.dat"

"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\pc_settings.bin"

 

Make a backup of them before deleting them, just in case you do something wrong or it breaks something somehow.

 

Secondly, check the Nvidia control panel and make sure you're not using any weird settings that might cause issues with it. Also make sure SLI is actually enabled.

 

Does it work fine with other games?


xXRoseLinkXx
  • xXRoseLinkXx

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • United-States

#3

Posted A week ago

I'm not experienced with SLI, but I'll spitball a bit here.

 

Well, firstly, the game shouldn't be saying you have 16 GB of VRAM. SLI does not double the amount of VRAM you have, it stays the same. This is because the memory is mirrored between your cards, otherwise one card will have to spent a long time getting data from memory stored on the other card, which would result in performance loss. Mirroring VRAM between cards solves this problem. You still have 8 GB of VRAM.

 

Anyway, try deleting the following files:

"%USERPROFILE%\Documents\Rockstar Games\GTA V\settings.xml"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\control\user.xml"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\cfg.dat"

"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\pc_settings.bin"

 

Make a backup of them before deleting them, just in case you do something wrong or it breaks something somehow.

 

Secondly, check the Nvidia control panel and make sure you're not using any weird settings that might cause issues with it. Also make sure SLI is actually enabled.

 

Does it work fine with other games?

 

It does work fine in just one other game, Overwatch. As far as the vram issue goes, how would I solve that problem? By getting a better sli bridge? I'm new to this whole sli business, and I just recently installed the second gpu... SO I'm not sure what I should and shouldn't be looking for. All I know is that it hasn't made a noticeable increase in fps.


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#4

Posted A week ago

It does work fine in just one other game, Overwatch.

So try doing what I said in my post above.

xXRoseLinkXx
  • xXRoseLinkXx

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • United-States

#5

Posted A week ago

 

It does work fine in just one other game, Overwatch.

So try doing what I said in my post above.

 

 

 

I did try what you suggested, I still am getting around 40-80 fps depending on the area I am in and what is going on. I'm not sure what the cause of this problem could be. How would I mirror my gpu's instead of having one draw off of the other?


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#6

Posted A week ago

I'm not sure what the cause of this problem could be.

Nor am I. This is out of my scope of experience/knowledge. I'd just wait and see if anyone else has any information for you.

xXRoseLinkXx
  • xXRoseLinkXx

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • United-States

#7

Posted A week ago

 

I'm not sure what the cause of this problem could be.

Nor am I. This is out of my scope of experience/knowledge. I'd just wait and see if anyone else has any information for you.

 

 

Thank you friend, I appreciate your time helping me with my problem ^-^





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users