Quantcast

Jump to content

» «
Photo

infinite loading screen

4 replies to this topic
Milafakwai
  • Milafakwai

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • Israel

#1

Posted 2 weeks ago Edited by Milafakwai, 2 weeks ago.

Hi guys,
so since the last update,when im trying get into the game the gta just stuck on infinite loading screen. (PC)
what can i do to make it work again?
 

HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#2

Posted 2 weeks ago Edited by HalfOfAKebab, 2 weeks ago.

Try deleting these files:

"%USERPROFILE%\Documents\Rockstar Games\GTA V\settings.xml"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\control\user.xml"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\cfg.dat"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\cloudsavedata.dat"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\pc_settings.bin"

Make a backup of them before deleting them, just in case you do something wrong or it breaks something somehow.

Milafakwai
  • Milafakwai

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • Israel

#3

Posted 2 weeks ago

Try deleting these files:

"%USERPROFILE%\Documents\Rockstar Games\GTA V\settings.xml"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\control\user.xml"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\cfg.dat"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\cloudsavedata.dat"
"%USERPROFILE%\Documents\Rockstar Games\GTA V\Profiles\????????\pc_settings.bin"

Make a backup of them before deleting them, just in case you do something wrong or it breaks something somehow.

it didnt work :\...

I tried to re-install it and now im having this:

https://i.ytimg.com/...Y/hqdefault.jpg


ExTerminator
  • ExTerminator

    Heil Houser!

  • Members
  • Joined: 26 Mar 2015
  • Iraq

#4

Posted 2 weeks ago

Do you use the MSI Afterburner with the Rivatuner? It is known to mess up with the launcher.

 

Also, is your Social Club updated to the latest version?


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#5

Posted 2 weeks ago Edited by HalfOfAKebab, 2 weeks ago.

I tried to re-install it and now im having this:
https://i.ytimg.com/...Y/hqdefault.jpg

Make sure you've uninstalled the game (including Social Club) completely. Restart your PC (important!), then run the game installer as an administrator (right click, run as administrator).




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users