Quantcast

Jump to content

» «
Photo

Cars automatically braking

  • This topic is locked This topic is locked

Best Answer Giemo, 02 September 2017 - 06:29 PM

Ok, I found a way to play GTA SA with the frame limiter off and not glich it. I just found a program that can lock games FPS at any number you want. I just locked it at 60 and everything works nice.

Go to the full post


8 replies to this topic
Giemo
  • Giemo

    Player Hater

  • Members
  • Joined: 16 May 2017
  • Poland

#1

Posted 02 September 2017 - 12:55 PM

When i drive cars in GTA SA and let go of the W key the car brakes even though i dont press the S button.

Is there a way to fix this?


Richie Makyura
  • Richie Makyura

    I clawed my way out of Willamette

  • Members
  • Joined: 11 Mar 2017
  • Mexico

#2

Posted 02 September 2017 - 01:13 PM

Check youe keys configuration, maybe 1 key has in the same place with break key


Giemo
  • Giemo

    Player Hater

  • Members
  • Joined: 16 May 2017
  • Poland

#3

Posted 02 September 2017 - 01:51 PM

Check youe keys configuration, maybe 1 key has in the same place with break key

Didn't work for me.The only key for braking was S


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#4

Posted 02 September 2017 - 02:03 PM

You need to enable the frame limiter in the video options.

Giemo
  • Giemo

    Player Hater

  • Members
  • Joined: 16 May 2017
  • Poland

#5

Posted 02 September 2017 - 02:41 PM

You need to enable the frame limiter in the video options.

Turning off the frame limter is actually fixing the issue but i don't really wanna play with only 30 FPS. Are there any more ways to fix this problem?


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#6

Posted 02 September 2017 - 06:08 PM

You need to enable the frame limiter in the video options.

Turning off the frame limter is actually fixing the issue but i don't really wanna play with only 30 FPS. Are there any more ways to fix this problem?

Unfortunately not. High framerates cause many issues with this game, such as weird car physics (e.g. this), cutscene crashes, inability to swim properly, inability to move while shooting even at Hitman level, and more.

Giemo
  • Giemo

    Player Hater

  • Members
  • Joined: 16 May 2017
  • Poland

#7

Posted 02 September 2017 - 06:19 PM

 

 

You need to enable the frame limiter in the video options.

Turning off the frame limter is actually fixing the issue but i don't really wanna play with only 30 FPS. Are there any more ways to fix this problem?

 

Unfortunately not. High framerates cause many issues with this game, such as weird car physics (e.g. this), cutscene crashes, inability to swim properly, inability to move while shooting even at Hitman level, and more.

 

I've heard about that problems but the weird thing is that a few months ago when i was playing GTA SA on my laptop(because my PC broke) i didn't have the problem with cars braking but that was probably because the laptop wasn't getting as much FPS as the PC


HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]

#8

Posted 02 September 2017 - 06:22 PM

I've heard about that problems but the weird thing is that a few months ago when i was playing GTA SA on my laptop(because my PC broke) i didn't have the problem with cars braking but that was probably because the laptop wasn't getting as much FPS as the PC

Yeah, it was probably because your laptop wasn't strong enough to reach such high FPS that the issues are quite at the same level as they are on your PC.

Giemo
  • Giemo

    Player Hater

  • Members
  • Joined: 16 May 2017
  • Poland

#9

Posted 02 September 2017 - 06:29 PM   Best Answer

Ok, I found a way to play GTA SA with the frame limiter off and not glich it. I just found a program that can lock games FPS at any number you want. I just locked it at 60 and everything works nice.





2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users