Quantcast

Jump to content

» «
Photo

Weird graphical issues

4 replies to this topic
wardog300k
  • wardog300k

    Player Hater

  • Members
  • Joined: 02 Sep 2017
  • Serbia

#1

Posted 02 September 2017 - 07:28 AM

I just downloaded SS3 and as soon as I started the game I had textures all over the screen, randomly changing. I cannot post any screenshots as, for some reason, Bandicam refuses to work, but they look like the ones in

https://forums.oneplus.net/threads/gta-san-andreas-visual-glitches.499639/ 

only, instead of blue, I have random textures of roads, buildings, fences, trees, etc.

The problem appears all over San Andreas. It's still present in other cities, however, it only rarely happens there, while in SA it happens all the time. The only time it does not appear is when I'm looking straight down, when I'm over nothing but water and when I'm high in the sky. I've had SS2.2 before and it worked more or less perfectly. 

Could anyone help me with this?


AirTimer
  • AirTimer

    Player Hater

  • Members
  • Joined: 17 Jul 2017
  • Bosnia-and-Herzegovina

#2

Posted 02 September 2017 - 11:25 AM

Hey!I have the same issues too but i still dont know what it is.

 

Btw,is this what you meant?I took some ss of them:

9SVnGmJ.png

QdNaYRB.png


wardog300k
  • wardog300k

    Player Hater

  • Members
  • Joined: 02 Sep 2017
  • Serbia

#3

Posted 02 September 2017 - 11:46 AM

Yup that's it.


dkluin
  • dkluin

    GTA:Underground Developer

  • Members
  • Joined: 11 Jun 2013
  • Netherlands
  • Best Conversion 2016 [GTA: Underground]

#4

Posted 02 September 2017 - 09:19 PM

Change the SkyGfx config.

wardog300k
  • wardog300k

    Player Hater

  • Members
  • Joined: 02 Sep 2017
  • Serbia

#5

Posted 02 September 2017 - 11:06 PM

Just removing the SkyGfx configuration file seems to have fixed it, thanks.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users