Quantcast

Jump to content

» «
Photo

Vehicles missing wheels in WFT Viewer

3 replies to this topic
CanadianBOW
  • CanadianBOW

    Player Hater

  • Members
  • Joined: 3 weeks ago
  • Canada

#1

Posted 3 weeks ago Edited by CanadianBOW, 3 weeks ago.

I'm new to this not gonna lie. And I want to export the majority of R* assets for design inspiration (personal use) . But i havent been able to figure out why there's always wheels missing when i view the models and obviously after exporting them as well. I'm obviously doing something wrong here but It's not a big deal since i won't be modding them into anything, but would slow my OCD down a few notches. Any help is appreciated


CanadianBOW
  • CanadianBOW

    Player Hater

  • Members
  • Joined: 3 weeks ago
  • Canada

#2

Posted 3 weeks ago

.


_CP_
  • _CP_

    Boss

  • Feroci
  • Joined: 27 Dec 2007
  • Poland
  • Most Helpful Modding 2016 [Runner-up]
    Best Vehicle 2016 [IVPack]
    Best Map 2013 "ViceCityStories PC Edition"

#3

Posted 3 weeks ago

It's a normal behaviour, fragment type file stores one wheel.


CanadianBOW
  • CanadianBOW

    Player Hater

  • Members
  • Joined: 3 weeks ago
  • Canada

#4

Posted 3 weeks ago

It's a normal behaviour, fragment type file stores one wheel.

 

Ah. So it's just a part of how Vehicle Models generally work? That's a bit of a relief i guess. Guess i'll manually add them to the empty locations when/if i really want too.

Thanks CP!





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users