Quantcast

Jump to content

» «
Photo

DYOM doesn't get installed

1 reply to this topic
LordKusa
  • LordKusa

    Player Hater

  • Members
  • Joined: 4 weeks ago
  • Argentina

#1

Posted 4 weeks ago Edited by LordKusa, 4 weeks ago.

I put the files of DYOM in User Files, and "San Andreas/Data". Doesn't work. I tried with 8.0 and 8.1
When I click in "new game", the game start, there's no option for DYOM. My GTA version is 1.01
(Sorry for my bad english :v)

Edit: I fixed it. I have the compatibilty for Windows 98/ME (for the mouse issue), then I unchecked the option of compatibilty, and put the DINPUT8.DLL (another fix for the mouse issue) in San Andreas folder


Nafil
  • Nafil

    An old dyom designer

  • Members
  • Joined: A week ago
  • Czech-Republic

#2

Posted 8 hours ago

Hello,

Please try download a new dyom package. Then go to DOCUMENTS > GTA SAN ANDREAS USER FIELDS and copy All here from the downloaded package. ALSO DO NOT FORGET YOU NEED HAVE TO INSTALL CLEO! If it's still isn't working, you are free to ask me and i will try to give the best help.

Have a nice day




2 user(s) are reading this topic

0 members, 2 guests, 0 anonymous users