Quantcast

Jump to content

» «
Photo

Trouble with windows 10

1 reply to this topic
ViceBoy69
  • ViceBoy69

    Street Cat

  • Members
  • Joined: 28 Mar 2014
  • United-Kingdom

#1

Posted 11 August 2017 - 01:56 PM

I have 3 copies of San Andreas one is the original standalone copy and 2 are the trilogy discs, one being german and the other Canadian. When i install on windows 10 i can play the game no problem, but if i quit the game and try to play it again it refuses to launch, i just get the spinning cursor icon and nothing happens.

I have tried all my discs but i get the same issue, im usually pretty good at getting Win10 to run my games, VC GTA3 and GTA4 and 5 all run perfectly, any of you guys have any tips or work  arounds to help me out ?

 

Thanks


dekash27
  • dekash27

    LS Saints

  • Members
  • Joined: 25 Aug 2016
  • South-Africa

#2

Posted 17 August 2017 - 11:06 AM

Have you tried opening task manager and checking if there is a process called "gta_sa.exe" and closing it, sometimes a mod or plugin causes a conflict and the game fails to launch, however it will still show up as a running process in task manager. To open task manager, pres Ctrl+alt+del and select task manager. After closing the game, open it again and see if it works.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users