Quantcast

Jump to content

» «
Photo

My GTA SA crashes after loading

4 replies to this topic
The_King_of_Modding
  • The_King_of_Modding

    Player Hater

  • Members
  • Joined: 09 Aug 2017
  • Morocco

#1

Posted 09 August 2017 - 05:44 PM

Hello everyone, can someone please help me, I installed one of GtaRey400's most known mods: (Departamento de Gta V para Gta sa V.4.0) on a clean gta san andreas but when I start a new game it loads to the finish and then a black screen shows up or crashes immediately, I'm stuck and I can't deal with it, I used Fastman's limit adjuster it says "last file loaded:main.scm" I guess I have a problem with the main.scm

Please if anyone can help me please reply to me as soon as possible

thanks in advance

  • M0rk likes this

Richie Makyura
  • Richie Makyura

    I clawed my way out of Willamette

  • Members
  • Joined: 11 Mar 2017
  • Mexico

#2

Posted 09 August 2017 - 08:31 PM

Do you have Fastman92 Limiter Adjuster?


AzrylGaming
  • AzrylGaming

    AzrylGaming: Homecoming!!

  • Members
  • Joined: 12 Jun 2017
  • Indonesia

#3

Posted 09 August 2017 - 11:43 PM

Is your mod affecting main.scm??or another important data??if yes,try to change it to original one!!if you have backup!! :lol: :lol: :) :)

The_King_of_Modding
  • The_King_of_Modding

    Player Hater

  • Members
  • Joined: 09 Aug 2017
  • Morocco

#4

Posted 2 weeks ago Edited by The_King_of_Modding, 2 weeks ago.

Do you have Fastman92 Limiter Adjuster?

yes I do, but I don't know why it crashes


Is your mod affecting main.scm??or another important data??if yes,try to change it to original one!!if you have backup!! :lol: :lol: :) :)

I'm using the original Main.scm and it crashes LOL


Hey everyone I have an Idea in my head, how to create a walk.cs file that switches between walking anim, run anim, and sprint anim....like GTA IV

Any replies ? I'm waiting for your answers.......


GTASAfam
  • GTASAfam

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • None

#5

Posted 2 weeks ago

Just delete gta_sa.set and restart your PC. 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users