Quantcast

Jump to content

» «
Photo

No.3 loading takes forever, HELP!

6 replies to this topic
PetkoCZ
  • PetkoCZ

    Player Hater

  • Members
  • Joined: 08 Aug 2017
  • Czech-Republic

#1

Posted 08 August 2017 - 05:35 PM

I have settings as lowest as possible and running it in safemode but nothing works, I tried everything. When I posted this problem on steam, they ignored me. Please help!!! :( Is there way to skip this mission?


PetkoCZ
  • PetkoCZ

    Player Hater

  • Members
  • Joined: 08 Aug 2017
  • Czech-Republic

#2

Posted 10 August 2017 - 12:13 PM

Bump


PetkoCZ
  • PetkoCZ

    Player Hater

  • Members
  • Joined: 08 Aug 2017
  • Czech-Republic

#3

Posted 26 August 2017 - 12:20 PM

2 weeks, over hundred views and no reply, is there someone who will help? :(


PetkoCZ
  • PetkoCZ

    Player Hater

  • Members
  • Joined: 08 Aug 2017
  • Czech-Republic

#4

Posted 4 weeks ago

I really appreciate your help... (irony)

Thank you everyone -_- over 1 month old topic and still no response.


CreepShow
  • CreepShow

    My brothers, let's roll!

  • Members
  • Joined: 09 Jan 2016
  • Mars

#5

Posted 3 weeks ago

I really appreciate your help... (irony)

Thank you everyone -_- over 1 month old topic and still no response.

Maybe because nobody knows a solution? If they knew, they'd shared it already.

 

My two cents: Get a better computer. 

 

Good luck, have fun. c:


PetkoCZ
  • PetkoCZ

    Player Hater

  • Members
  • Joined: 08 Aug 2017
  • Czech-Republic

#6

Posted 3 weeks ago

Okay, atleast someone, thanks.


StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#7

Posted 2 weeks ago

Have you tried deleting the save file and replaying the previous mision, then trying no.3?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users