Quantcast

Jump to content

» «
Photo

SA:MP Help

1 reply to this topic
Idkmyname
  • Idkmyname

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • None

#1

Posted 2 weeks ago Edited by Idkmyname, 2 weeks ago.

So I tried to play GTA San samp but when I try to join a server it crashes and gives me this message: I can't determine your GTA version. SA-MP only supports GTA:SA v1.0 USA/EU .  

If anyone has any idea why please comment. My game is V1.00 Disc version.

I think I know why. I didn't t downgrade. How do you downgrade a DVD version of the game?


Martin_Strada
  • Martin_Strada

    You're Straight BUSTA

  • Members
  • Joined: 28 Jan 2016
  • Lithuania

#2

Posted A week ago

It's simple, downgrade this, in this downgrader file, you can install samp

 

http://gtaforums.com...eam-downgrader/





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users