Quantcast

Jump to content

» «
Photo

Grand Theft Auto SA requires at least DirectX version 9.0 error

2 replies to this topic
theprowler
  • theprowler

    Player Hater

  • Members
  • Joined: A week ago
  • United-States

#1

Posted A week ago

I am trying to install Grand Theft Auto San Andreas on my Windows 10 pc today.

I get the following error:
Grand Theft Auto SA requires at least DirectX version 9.0 error


Currently, I have DirectX version 12 installed.

 

How can I fix this error?

Thanks!


hoXiu
  • hoXiu

    While we wait for this politician, I will go for a swim

  • Members
  • Joined: 13 Feb 2016
  • Poland

#2

Posted A week ago

Install DirectPlay or use SilentPatch (http://gtaforums.com...45-silentpatch/).


lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]

#3

Posted A week ago

Installing by DVD or STEAM?




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users