Quantcast

Jump to content

» «
Photo

Stuck in 2006-2009 etc. loading screen. Please help!

4 replies to this topic
mihneap97
  • mihneap97

    Player Hater

  • Members
  • Joined: 15 Jul 2017
  • Romania

#1

Posted 15 July 2017 - 03:43 PM

The game was working fine until windows got some updates done (15.07.2017) and after the updates it gets stuck in that screen (first screen with text that shows up when starting the game). I reinstalled the game, as well as Games for windows live, but the same thing happens. 

 

I really want to fix this issue because this is the first time I'm playing GTA IV.

Thanks!


The American Army 1775
  • The American Army 1775

    Joseph Stalin

  • Members
  • Joined: 12 May 2016
  • United-States

#2

Posted 15 July 2017 - 04:12 PM

Install Patch 8.

mihneap97
  • mihneap97

    Player Hater

  • Members
  • Joined: 15 Jul 2017
  • Romania

#3

Posted 15 July 2017 - 04:42 PM

Install Patch 8.

Installed but it did alomst nothing. Now, when it starts, the text disappeares, the music plays for 5 seconds and then its all black with the Games for windows live bar bugged in the top side.


StormBreaker
  • StormBreaker

    Rockstar Hater

  • Members
  • Joined: 17 Dec 2016
  • India

#4

Posted 16 July 2017 - 02:21 PM

Maybe you should try xlive if you don't mind not being able to play multiplayer. Maybe there's a problem with xlive

mihneap97
  • mihneap97

    Player Hater

  • Members
  • Joined: 15 Jul 2017
  • Romania

#5

Posted 18 July 2017 - 07:32 AM

Maybe you should try xlive if you don't mind not being able to play multiplayer. Maybe there's a problem with xlive

tried it, didn't work :D Theres not a lot of people with this problem.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users