Quantcast

Jump to content

» «
Photo

I cannot play online - 'Online' option on the start menu is missing

3 replies to this topic
jabbahut
  • jabbahut

    Player Hater

  • Members
  • Joined: 26 Oct 2015
  • United-States

#1

Posted 12 July 2017 - 06:01 PM

I just re-installed Windows 10 and re-installed GTA V. However, upon launching the game, I do not see the option of playing online. All I see is 'Quit,' 'Settings,' and 'Story Mode,' but no option to go online. I was able to go online before I re-installed the operating system, so why can't I go online now?


Serbian_Wolf194
  • Serbian_Wolf194

    Head Hunter

  • Members
  • Joined: 08 Jan 2014
  • Serbia

#2

Posted 12 July 2017 - 06:14 PM

You need to complete the story prologue to gain access to online.

Gaffa™
  • Gaffa™

    The miserable fart!

  • Members
  • Joined: 01 Aug 2006
  • United-Kingdom

#3

Posted 12 July 2017 - 08:46 PM Edited by Gaffa™, 12 July 2017 - 08:47 PM.

You need to complete the story prologue to gain access to online.

 

Not on PC you don't - not sure how it is on consoles. That is of course, something's changed since 1.38.

 

Try re-verifying your game, I can only think that you may not be on the latest files which is why you're not even given the option, but I have to admit this is a bit unusual. 

 

For the standalone, Rockstar Warehouse version:

 

1) Hit "Start", "Run", and type "cmd" without the quotes. Hit enter.
2) Type "cd c:\Program Files\Rockstar Games\Grand Theft Auto V" without the quotes in the cmd window that pops up. Hit enter. Note: If you’ve installed the game to a different directory, enter that directory instead.
3) Type "GTAVLauncher.exe -verify" in this window (no quotes again) and hit enter.

 

For the Steam version:

 

1) Right click the game in the “Library” tab.
2) Click “Properties”.
3) Click the “Local Files” tab.
4) Click “Verify integrity of game cache…”

 

https://support.rock...oor-Performance


jabbahut
  • jabbahut

    Player Hater

  • Members
  • Joined: 26 Oct 2015
  • United-States

#4

Posted 13 July 2017 - 02:29 AM

Thanks for the suggestion1 It works now. :)

  • Gaffa™ likes this




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users