Quantcast

Jump to content

» «
Photo

Save file not present?

3 replies to this topic
ivan0607
  • ivan0607

    Player Hater

  • Members
  • Joined: 14 Jan 2015
  • Croatia

#1

Posted 11 July 2017 - 02:50 AM

Hi,I have very strange situation with the game on PC.When I try to load saved game there is no save file in game! I look in my documents in gta vc user files and my save game file is there like always,but didn't show when I try load the game.
This is wierd because I play game before 2-3 days and everything is fine always,didn't touch anything,no mods no nothing.I try to delete gta.set file but my save game file still didn't shown when I start game.
Have no idea what's going on,any solution?

spaceeinstein
  • spaceeinstein

    Chocolate

  • GTA Mods Staff
  • Joined: 17 Jul 2003
  • Hong-Kong
  • Major Contribution Award [Mods]
    Helpfulness Awards [Mods]

#2

Posted 11 July 2017 - 03:27 AM Edited by spaceeinstein, 11 July 2017 - 03:27 AM.

Upload your save file to http://gtasnp.com/ and post it here. Maybe someone can check out what has happened to it.

lancevance123
  • lancevance123

    Player Hater

  • Members
  • Joined: 05 Sep 2015
  • India

#3

Posted 4 days ago

Right Click on "gta-vc.exe"

Click on properties

Go to compatibility tab

See if the "Run this program in compatibility mode for:" is ticked.

And if it is set to "Windows 98 / Windows ME

then change it to "Windows XP (Service Pack 3)"

or Simply just Un-Tick "Run this program in compatibility mode for:"

Now try to run the game and see if it now loads the save games....

If this doesn't work then PM me.....

Good Luck!


VASSILY
  • VASSILY

    -MD-

  • Members
  • Joined: 11 Feb 2009
  • Tunisia

#4

Posted 2 days ago

I had this problem solved by using SilentPatch , available @ GTA Garage 





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users