Quantcast

Jump to content

» «
Photo

CPU install failure

No replies to this topic
ΣΓ
  • ΣΓ

    Never Settle

  • $outh $ide Hoodz
  • Joined: 26 Nov 2011
  • European-Union

#1

Posted 4 weeks ago Edited by ΣΓ, 4 weeks ago.

So I tried to install an i7 4790K in a GA-B85-HD3 mobo from Gigabyte with no luck. What I get when I power the system on is a few seconds of fan spinning and then my PC shuts down (no video signal, no beeping, nothing). Then it starts back again and shuts down in the same manner. It's doing this in a loop.

Google seems to suggest CPU incompatibility but my BIOS is updated to late 2015 (latest BIOS version to my knowledge) and this CPU is supported. Clearing CMOS doesn't help.

Edit: I put back my i5 4460 in the system and it works just fine.
Edit 2: My mobo is a revision 2.1. It definitely supports the 4790K without the BIOS update, which I did perform to the last version before the CPU install.

Edit 3: I finally managed to make it work. I left out some details. I was actually attempting to use the stock Intel fan from the i5 with this CPU, with NO thermal paste change (just the leftover from the old CPU). The reason is that I didn't get my aftermarket one yet and I really needed to know if the CPU worked and it does even though this sort of experiment is very unsafe to do. However, I was correct in assuming that thermal paste doesn't matter a huge amount and as long as there was some left on the heatsink I should be able to get it to run until I get the better cooler.

Spoiler




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users