Jump to content

» «

GTA SA doesn't launch with d3d9.dll

  • This topic is locked This topic is locked
1 reply to this topic
  • Seven55

    Player Hater

  • Members
  • Joined: 21 Jun 2017
  • United-States


Posted 21 June 2017 - 09:11 PM

So whenever I try to install a ENB and launch the game, nothing happens. The only way I fixed it was to remove d3d9.dll from the game but then this means there's no ENB. I've tried many things to fix this issue but none have worked. I'm currently running a GTX 1080 and using Windows 10 which I think is the issue. Hopefully someone can help me with this issue.

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]


Posted 22 June 2017 - 01:39 AM

There seems to be the continuing and unfortunate misunderstanding that this part (GTA San Andreas) has modding as a feature.
Take Note (as in this section forums rules) That MODDING has its OWN specialized section.
The GTA San Andreas Menu “Subforums” even lists it as: GTA Mods.
Here, again are the basic links:

WELCOME to the San Andreas forum!
<Click Here> Before you post Rules

<click here> For Modding Problems and Questions:

Modding <click here> Requests

<click here> for Mobile Modding.

Modding <click here> Showroom has already made mods.

And <click here> the GTA GARAGE Mod site

<click here> for DYOM Help & Support

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users