Quantcast

Jump to content

» «
Photo

Dropping frames. Help!

6 replies to this topic
Illumynate
  • Illumynate

    Player Hater

  • New Members
  • Joined: 10 Jun 2017
  • None

#1

Posted 10 June 2017 - 12:04 PM Edited by Illumynate, 10 June 2017 - 12:05 PM.

Hi guys! I bought the game through social club and had this problem with my old computer but after the computer upgrade it disapeared... for a time. And it happened again. I'm dropping about 120 frames per drop about every 30 seconds. But between the drops the game runs at about 60 fps.
My Computer:
nVidia GTX 1060 with 6 gb GDDR5 memory
Intel i5 6500
8gb ddr4 RAM
Gigabyte B250M-D2V Motherboard

What should I do?

Thanks for the help in advance. :)


lydianduck
  • lydianduck

    Mack Pimp

  • Members
  • Joined: 10 Sep 2011
  • None

#2

Posted 11 June 2017 - 02:53 AM

How can it drop down 120 frames per second if you're running at about 60fps?

 

Anyway, have you tried alt tabbing the game at start? I (and others) have this issue where you have to alt tab once when you start up the game to avoid those framerate drops. (unless you turn v-sync off alltogether which I don't like doing since I can't stand screen tearing).


HaRdSTyLe_83
  • HaRdSTyLe_83

    ☆★RIP Open IV★☆

  • Members
  • Joined: 06 Mar 2014
  • Portugal

#3

Posted 11 June 2017 - 11:58 AM

how can it drop 120 frames if between the drops you only run it at 60 fps? negative FPS? :p


WATER DRAGON
  • WATER DRAGON

    Trick

  • Members
  • Joined: 05 Apr 2013

#4

Posted 12 June 2017 - 09:50 PM

Try turning V-Sync on if you haven't. For some reason V-Sync on is getting better performance than off, at least as far as I can see.


guster-von
  • guster-von

    Punk-ass Bitch

  • Members
  • Joined: 24 Jun 2015
  • United-States

#5

Posted 14 June 2017 - 08:08 PM

Try turning off the Windows 10 gaming features that was introduced in the Creators update.

 

Settings -> Gaming


radioman
  • radioman

    Big Homie

  • Members
  • Joined: 19 Apr 2006

#6

Posted 20 June 2017 - 07:21 PM

Try turning off the Windows 10 gaming features that was introduced in the Creators update.

 

Settings -> Gaming

 

Why would you want to do that?? That makes no sense as that actually increases the fps by 5-10fps. I have confirmed that. 

 

Next, Your Processor is more than likely bottlenecking your video card as the I5's are only Dual-Core processors with Hyperthreading to make them Quad cores- I have confirmed that as I have an I5 processor  and there are only 2 logical cores and 4 with hyperthreading. I too was confused about this at first, but it was brought up in the IV section a few years back-2011 to be exact. 


ViceBoy69
  • ViceBoy69

    Peon

  • Members
  • Joined: 28 Mar 2014
  • United-Kingdom

#7

Posted 20 June 2017 - 07:35 PM

Not all I5s are dual core the I5 6500 that the OP has is a true quad core, i just checked it on Intels sight.

It is very confusing with I5 you can buy dual core or quad core versions.





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users