Jump to content

» «

Aspect ratio askew after Windows 10 Creators Update

4 replies to this topic
  • CornerstoneDrew

    Player Hater

  • Members
  • Joined: 25 May 2017
  • United-States


Posted 25 May 2017 - 06:09 AM

I was playing through San Andreas with a Steam version on my PC. There were black bars on the sides of the screen, but everything looked fine. Now the game is stuck on widescreen with the aspect ratio askew. I'm pretty sure the Windows 10 Creators Update is to blame. I looked into reverting to my previous version of Windows, but I can't do it. Is there anything I can do to fix this?

lil weasel
  • lil weasel

    Shoot Looters, Hang Pirates!

  • GTA Series Staff
  • Joined: 25 Dec 2006
  • United-States
  • Contribution Award [San Andreas]


Posted 25 May 2017 - 02:42 PM

1. Delete the gta_sa.set file is the first action when the game worked prior, and suddenly stops.
2. If that does not work reinstall.

  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom
  • Helpfulness Award [GTAO]


Posted 25 May 2017 - 08:05 PM

Do you mean the game is always stretched to fill your monitor, regardless of the aspect ratio you choose in-game?


If yes, what GPU do you have, and what driver version?

  • CornerstoneDrew

    Player Hater

  • Members
  • Joined: 25 May 2017
  • United-States


Posted 26 May 2017 - 05:27 PM

Thanks for the feedback, guys. 


lil weasel,

I tried both options last night. Unfortunately, the problem still persists.



Yes, the game is always stretched to fill my monitor even though I choose lots of different aspect ratios in San Andreas settings.


My GPU is a GeForce GT 550M. Driver version is


Thanks again.

George Costanza
  • George Costanza

  • The Yardies
  • Joined: 04 Jan 2009
  • None
  • [Rockstar Editor Awards 2017] Best Rockstar Editor Short
    Best Total Overhaul 2017 Contribution [GTA: Underground]
    l33t p05T3r 5t34l3r 2017
    Worst Sheep 2017
    Spam Commando 2017
    Best Conversion 2016 [GTA: Underground] [Contribution]


Posted 26 May 2017 - 06:21 PM

Open nvidia control panel
Go to "adjust desktop size and position"
Change Scaling method to Full-Screen

1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users