Quantcast

Jump to content

» «
Photo

Widescreen Messed Up My Aiming :(

2 replies to this topic
NettersDaPro023
  • NettersDaPro023

    San Andreas Lover

  • Members
  • Joined: 16 Apr 2016
  • Philippines

#1

Posted A week ago

I was playing GTA San Andreas with the lowest resolution as possible coz I want to play smoothly 'till I get bored with low graphics. I tuned it up and turned my game cooler than before. But my widescreen messed up my aiming :( When i shoot, the bullets doesn't go in my crosshair :( So I'm still playing the lowest graphics :( What should I do???

HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom

#2

Posted A week ago Edited by HalfOfAKebab, A week ago.

This is a known bug. The best way to avoid this is to do the following:

- Play at a 4:3 resolution
- Disable widescreen
- Keep the sensitivity at the default (if this is too fast/slow, adjust the Windows sensitivity to fix it whenever you want to play)

I think Silent Patch also fixes this, but it's best to not install mods. But it's an option if you want to.

Ghost Pulaski
  • Ghost Pulaski

    Pulaski's Ghost

  • Members
  • Joined: 2 weeks ago
  • Red-Cross

#3

Posted 6 days ago

Wait widescreen messes with your aiming in San Andreas too? In GTA III and GTA Vice City this is noticeable, I always have to aim a bit lower and to the left. But in San Andreas I don't notice any difference with aiming.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users