Quantcast

Jump to content

» «
Photo

Stuck at mission Wrong is Right

3 replies to this topic
mrna23
  • mrna23

    Player Hater

  • New Members
  • Joined: 16 May 2017
  • Vietnam

#1

Posted 16 May 2017 - 02:00 PM

Hi! I have a legit copy of GTA IV in my computer, it worked perfectly until the Wrong is Right mission came up, i entered the target's house, i saw the computer, but i can't access it, i tried to press E and walk around the laptop, but it doesn't work, Textures and stuffs workin' fine. Except that stupid laptop, anyone help please i'm stukin', when I tried to load the save game downloaded, it keep load my current process :( I can't get our of that mission now!


micaiahisawesome
  • micaiahisawesome

    GTA Gamer

  • Members
  • Joined: 05 Jul 2017
  • United-States

#2

Posted 13 July 2017 - 03:01 PM Edited by micaiahisawesome, 4 weeks ago.

Uninstall the game, then reinstall it to fix it, or buy a new copy.


VNGaming039
  • VNGaming039

    Player N*

  • Members
  • Joined: 13 Jul 2017
  • Vietnam

#3

Posted 2 weeks ago

delete your old save, then start the game all over again.(choi lai ay) :cool: 


Redotix99
  • Redotix99

    Player Hater

  • Members
  • Joined: 2 weeks ago
  • Slovakia

#4

Posted 2 weeks ago Edited by Redotix99, 2 weeks ago.

yep you have no other choice





1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users