Quantcast

Jump to content

» «
Photo

Problems Installing

3 replies to this topic
bulldog385
  • bulldog385

    Truck Enthusiast

  • Members
  • Joined: 08 Aug 2014
  • United-States

#1

Posted A week ago

My Xb1 crapped out on me this weekend, due to what was either the Disc Drive or the portable Hard Drive (Western Digital? 1tb) went bad. So I had to buy a New Xb1S over the Weekend to replace it. I was trying to install my Games again ... back onto the Xbox, until I Get a New External HD. I Was able to install Fallout 4 and 4 of its DLCs just fine, but when I try to install GTA V its another story. It will start to install get maybe 20MBs then stop. I try to start it up again and then it stops several more times? It said I needed a 12.5GB Update before it can install, but I Try to install it and it freezes up and Black Screens. This even happens when I go offline to install it as well.

BTW Anyone know anything about the 2Tb Seagate Portable HDs that are made for Xbox Ones. I was thinking of purchasing one if they're Ok

Thanks for the Help in Advance.

HalfOfAKebab
  • HalfOfAKebab

    Help & Support

  • Members
  • Joined: 01 Aug 2015
  • United-Kingdom

#2

Posted A week ago

Try formatting the whole drive, if that's an option. It might be some data that's there, but can't be overwritten for some reason.

AiŽaŠobŽa
  • AiŽaŠobŽa

    General

  • Members
  • Joined: 17 Oct 2013
  • NATO

#3

Posted 6 days ago

How old is the XB1? if it's under a year old send it in for repair, Or call Microsoft and see how much it would cost to repair it...

 

It might be cheaper to repair it then to buy a brand new console


bulldog385
  • bulldog385

    Truck Enthusiast

  • Members
  • Joined: 08 Aug 2014
  • United-States

#4

Posted 2 days ago Edited by bulldog385, 2 days ago.

Sorry for the late reply, been playing FO4 alot (It's holding me over until the Gunrunning update drops. I got a part of the issue taken care of. My GTA V Disc had a fingerprint/smudge on it, so I Cleaned it off. After Hard Reset, it started installing.

Also, I Tried Checking if the WD External HD was Missing Drivers, by hooking it up to My PC. I did and Installed everything and still No Go... This is the 2nd Western Digital My Passport External HD to Fail on me. I'm Thinking Something Must have hit the Top Center of it when I wasnt around it or something, Because that How My First one Stopped working a few years ago.

Now I need to figure out the problem with my old One (Almost 3 Years Old(Oct. 2014), so I can get rid of it.




1 user(s) are reading this topic

0 members, 1 guests, 0 anonymous users